Menu
Reply
Ryoko1
  • 8
  • 0
  • 0
Tuning in
508 Views
Message 1 of 13
Flag for a moderator

Re: C130 and V210 errors

I joined yesterday and have had these codes constantly x

0 Kudos
Reply
Ryoko1
  • 8
  • 0
  • 0
Tuning in
547 Views
Message 2 of 13
Flag for a moderator

Error codes V210 and C130

I had everything installed yesterday and I've had these codes continuously since then. Don't seem to be off to a good start, first I missed out on online exclusive deals because of a error online so had to then struggle to get through to someone and now this 😢

0 Kudos
Reply
newapollo
  • 7.9K
  • 1.16K
  • 2.16K
Very Insightful Person
Very Insightful Person
531 Views
Message 3 of 13
Flag for a moderator

Re: Error codes V210 and C130

Hi Ryoko1,

Sorry to see you are having problems. Is it just with On Demand/catchup?

error C130 and V210 are a network connection error. The V6 works best with an ethernet connection, however if you have a decent wifi signal that should work too.

Go round all the Virgin cables and make sure they are tightly connected/screwed in, especially the white coaxial cable..

Click on Check service status at the top of this page. This might show if there are any issues in your area. If it doesn't  show any then please click on Run Test for the TV and see if it brings up anything.

You could also try the  Service Status number  0800 561 0061.  This often gives details of more local issues down to postcode level.

What are the lights on the router doing?

Are you connected using an ethernet cable?

Have you tried rebooting the hub and V6 box?

You can also try a pinhole factory reset of the hub.

Does the program guide function correctly?

Using your V6 remote please can you try the following:-

  1. Select the home button
  2. Use the directional buttons to select Help & Settings
  3. Select Settings
  4. Select Network
  5. Select Connection in progress: get status or Connect to the Virgin Media Service now

Please can you try playing a catchup program, Netflix, BBC IPlayer etc and see if they are working now

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


0 Kudos
Reply
Ryoko1
  • 8
  • 0
  • 0
Tuning in
516 Views
Message 4 of 13
Flag for a moderator

Re: Error codes V210 and C130

Hi Dave

hub and vbox are connected via ethernet. I've tried what you have suggested multiple times. I am unable to use catch up, on demand or search and discover. Apps and games is empty as well.

What to watch  is giving a code C501. 

The engineer had issues getting it to connect yesterday so I don't know if that could be part of the problem. Obviously if I can't get it fixed then I'll have to cancel the whole lot. 

0 Kudos
Reply
japitts
  • 14.4K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
511 Views
Message 5 of 13
Flag for a moderator

Re: Error codes V210 and C130

Under the network connections screen, what is reported in the top-right corner?

Are successful connections shown on the left?

Can you run the TV speed test under Home > Help & Settings > Help > Speed test?

When you say "The engineer had issues getting it to connect yesterday", was that over the phone or physically in person?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Ryoko1
  • 8
  • 0
  • 0
Tuning in
504 Views
Message 6 of 13
Flag for a moderator

Re: Error codes V210 and C130

Apparently connection succeeded.

Engineer had to keep phoning up someone yesterday whilst installing in person.

Unable to do speed test as currently unavailable code A01. Says if keeps happening call us on UNKNOWN. 

0 Kudos
Reply
japitts
  • 14.4K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
499 Views
Message 7 of 13
Flag for a moderator

Re: Error codes V210 and C130

I'm just curious why, if you had a VM tech physically in your home yesterday, part of the install service is to leave you with working service?

Something's not quite right.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Ryoko1
  • 8
  • 0
  • 0
Tuning in
494 Views
Message 8 of 13
Flag for a moderator

Re: Error codes V210 and C130

I was told that it would all be up and running shortly. Then he left. 

0 Kudos
Reply
japitts
  • 14.4K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
480 Views
Message 9 of 13
Flag for a moderator

Re: Error codes V210 and C130

Ah.

It's a simple thing, but you've not said so I won't assume... have you restarted the box since? Home > Help & Settings > Clear or restart TiVo box and follow the on-screen prompts.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Ryoko1
  • 8
  • 0
  • 0
Tuning in
465 Views
Message 10 of 13
Flag for a moderator

Re: Error codes V210 and C130

I've restarted it power wise (you know the on off oldie) but not used the help reset one as I didn't know what it did. I'll give that a go now.

Edit: tried and still the same. 

0 Kudos
Reply