Menu
Reply
  • 18.66K
  • 788
  • 1.17K
Forum Team (Retired) Craig_D
Forum Team (Retired)
694 Views
Message 11 of 37
Flag for a moderator

Re: Purple/Green picture V6 box

Hi R4949

 

I'm very sorry for the problems you've been experiencing with your TV service recently. 

 

Usually we ask users to create a new thread for a member of the team to take a closer look but I'd like to help in this situation anyway. 

 

I've been able to run some tests on the set top box and I'd like to arrange for a member of the team to come and take a closer look, if you're available? 

 

I'll send you information regarding this in a private message, which you can view by clicking the envelope on the top right of this page. 

 

Talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 6
  • 0
  • 0
R4949
Tuning in
680 Views
Message 12 of 37
Flag for a moderator

Re: Purple/Green picture V6 box

Hi Craig...

An engineer came round - saw the grren screen and said he never seen anything like it... he re-wiredeverything - no change - so he put a new V6 box in - same thing - went away saying "tv problem" on the form...

So I called and said I wanted to "downgrade" to a Tivo which has just arrived... not yet plugged in...

What to do? I don't mind having a Tivo...

D

0 Kudos
Reply
  • 18.66K
  • 788
  • 1.17K
Forum Team (Retired) Craig_D
Forum Team (Retired)
675 Views
Message 13 of 37
Flag for a moderator

Re: Purple/Green picture V6 box

Hi D

 

I'd recommend trying the TiVo if you've already received it, if that still gives the same error with a different HDMI cable then I'd recommend trying another device on your TV, in case it is an issue with the TV. 

 

We'd love to hear how that goes

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
robonn
Joining in
543 Views
Message 14 of 37
Flag for a moderator

Re: Purple/Green picture V6 box

Hi there, I have the same issue. Old box (18m old), HDMI and TV all worked fine. But green tinge appeared immediately with the new box (presume the new V6?) with the old TV and HDMI. 

I've since bought a new HDMI cable and new TV, but the issue is still there. 

I've tried all the tips here - turning the TiVo on after the TV, switching inputs and HDMI slots. It worked once, but not again - although sometimes it works for a second or so! Very frustrating. 

Needless to say, Virgin haven't offered anything useful over the phone, so they're sending an engineer on Monday. I very much doubt he/she will bring me an older TiVo box to use. And I'll certainly check it's working properly (turning off and on a few times) before they leave! 

Any tips to avoid Virgin shrugging their shoulders? Thanks in advance. 

0 Kudos
Reply
  • 2.19K
  • 321
  • 565
av-115
Problem sorter
536 Views
Message 15 of 37
Flag for a moderator

Re: Purple/Green picture V6 box


@robonn wrote:

Hi there, I have the same issue. Old box (18m old), HDMI and TV all worked fine. But green tinge appeared immediately with the new box (presume the new V6?) with the old TV and HDMI. 

I've since bought a new HDMI cable and new TV, but the issue is still there. 

I've tried all the tips here - turning the TiVo on after the TV, switching inputs and HDMI slots. It worked once, but not again - although sometimes it works for a second or so! Very frustrating. 

Needless to say, Virgin haven't offered anything useful over the phone, so they're sending an engineer on Monday. I very much doubt he/she will bring me an older TiVo box to use. And I'll certainly check it's working properly (turning off and on a few times) before they leave! 

Any tips to avoid Virgin shrugging their shoulders? Thanks in advance. 


Do you have any other equipment in between the V6 & your TV e.g an AVR? If no, it's almost certain the V6 is faulty as you've eliminated your TV and cables as being the culprit. I suspect the engineer will swap your V6 for another and the issue will go away.

--------------------------
TV: XL TV + Sky Sports (V6 & V+ HD)
Broadband: VIVID 200
Phone: Talk Unlimited
  • 3
  • 0
  • 0
robonn
Joining in
526 Views
Message 16 of 37
Flag for a moderator

Re: Purple/Green picture V6 box


@av-115 wrote: 
Do you have any other equipment in between the V6 & your TV e.g an AVR? If no, it's almost certain the V6 is faulty as you've eliminated your TV and cables as being the culprit. I suspect the engineer will swap your V6 for another and the issue will go away.

 


Thanks for the reply. Nope, nothing in between. I really hope you're right and a new V6 sorts it out... 

0 Kudos
Reply
  • 20
  • 0
  • 1
APeridot34
Tuning in
518 Views
Message 17 of 37
Flag for a moderator

Re: Purple/Green picture V6 box

I had my virgin service installed on the 15th and have the exact, same issue. I've swapped the HDMI cable over, tried another port on the tv (which is only a couple of years old)  i have to pull the HDMI cable out of the V6 box and put it back in again every time I switch it on to reset the colour, I can't imagine the box lasting long if I have to do that every time I switch it on.... 

0 Kudos
Reply
  • 591
  • 10
  • 38
Forum Team (Retired) Ben_N
Forum Team (Retired)
504 Views
Message 18 of 37
Flag for a moderator

Re: Purple/Green picture V6 box

Hi APeridot34,

 

Sorry to hear this. 

 

What resolution does your TV Support? 

 

Thanks

Ben_N

0 Kudos
Reply
  • 20
  • 0
  • 1
APeridot34
Tuning in
495 Views
Message 19 of 37
Flag for a moderator

Re: Purple/Green picture V6 box

No idea, it's a Phillips smart tv...never had any issues with it before like this. Its HD, supports 3D and a whole lot more stuff I never use, even lights the wall up behind it..  Even tech savvy me (not) can work out this isn't the tv so please don't suggest it.  It seems a common issue with this box or rather it's initial communication with the tv since I get a normal picture when I take the HDMI cable out when it's switched on and put it back in again.  I've tried all sorts to get it to reset using the remotes to no avail. 

0 Kudos
Reply
  • 20
  • 0
  • 1
APeridot34
Tuning in
494 Views
Message 20 of 37
Flag for a moderator

Re: Purple/Green picture V6 box

I've noticed it says HD 1080p if that's any use?

0 Kudos
Reply