forumarchive,nothingtosee,
Menu
Reply
Marjangles
  • 8
  • 0
  • 3
Tuning in
994 Views
Message 1 of 15
Flag for a moderator

Programme guide E4 issues

If anyone from Virgin reads this, the V6 programme guide is messed up for E4. For some reason it’s currently showing the schedule for More 4 all this week instead of the E4 schedule which means programmes on E4 won’t record. I’ve emailed tivoerrors to try and get this sorted but I don’t know if they even get those emails.

Please can this get sorted ASAP as well as next week’s E4 schedule which has yet to be added.

Alana83
  • 6
  • 0
  • 0
Tuning in
857 Views
Message 2 of 15
Flag for a moderator

Re: Programme guide E4 issues

I’m having same issue which means all my planned recordings this week on E4 will fail/not record.

Is this being raised at all to Virgin so this can be resolved?

If not how can I raise it myself 

0 Kudos
Reply
Marjangles
  • 8
  • 0
  • 3
Tuning in
844 Views
Message 3 of 15
Flag for a moderator

Re: Programme guide E4 issues

Hi Alana,

I’ve emailed Virgin and I also spoke to someone in their call centre earlier to try and get this sorted though there hasn’t been any change yet. If you get chance then give them a call on 151 from your Virgin phone, the more people press the more likely they’ll do something.

0 Kudos
Reply
ozsat
  • 4.32K
  • 307
  • 777
Community elder
805 Views
Message 4 of 15
Flag for a moderator

Re: Programme guide E4 issues

Force a call in Network settings - that should fix it on your box.

==================================
VIVID 600 (690/44mb) in Area 31
0 Kudos
Reply
Marjangles
  • 8
  • 0
  • 3
Tuning in
803 Views
Message 5 of 15
Flag for a moderator

Re: Programme guide E4 issues

I tried that first but this is a central problem. Even Virgin’s own online tv guide is wrong as you can see here

https://virgintvgo.virginmedia.com/en/tv/tv-guide.html

Compare E4 with More 4 on there.

0 Kudos
Reply
ozsat
  • 4.32K
  • 307
  • 777
Community elder
797 Views
Message 6 of 15
Flag for a moderator

Re: Programme guide E4 issues

As I said:  Force a call in Network settings - that should fix it on your box.

My E4 is now correct.

==================================
VIVID 600 (690/44mb) in Area 31
0 Kudos
Reply
Alana83
  • 6
  • 0
  • 0
Tuning in
784 Views
Message 7 of 15
Flag for a moderator

Re: Programme guide E4 issues

Force a call, how do I do this please?

0 Kudos
Reply
ozsat
  • 4.32K
  • 307
  • 777
Community elder
781 Views
Message 8 of 15
Flag for a moderator

Re: Programme guide E4 issues

HOME -> Help & Settings -> Settings -> Network -> Connect ....

==================================
VIVID 600 (690/44mb) in Area 31
0 Kudos
Reply
Alana83
  • 6
  • 0
  • 0
Tuning in
777 Views
Message 9 of 15
Flag for a moderator

Re: Programme guide E4 issues

Cheers me dears 👍🏻

0 Kudos
Reply
Marjangles
  • 8
  • 0
  • 3
Tuning in
774 Views
Message 10 of 15
Flag for a moderator

Re: Programme guide E4 issues

Ah, it worked this time, thanks for prompting me again.

However, a new problem has arisen in that none of my E4 series links are working! Any ideas?

0 Kudos
Reply