Menu
Reply
Jezza31
  • 19
  • 0
  • 1
On our wavelength
435 Views
Message 1 of 7
Flag for a moderator

Problems following Sunday evenings crash

Still encountering problems with V210, C130 and C133 messages following Sundays crash of broadband and on demand problems. Text message advised fixed Monday evening about 23:00 but not. Website then wouldn't allow you check posting a 404 error and the page with error codes reports bad message which ever error code you try. Apparently the remaining error relates to pixilation of some channels but the issue still seems to be broader than that. The V6 box appears to time out when trying to connect to the hub despite trying wired and wireless and a different ethernet cable. No access to on demand or Apps such as Netflix, I-Player and others. Be nice to have an understanding of what is actually going on? I'll be really upset if its a waterlogged street cabinet down the road as that has been reported before as getting wet and vandalised, more than once. Woking area. Thoughts any guru's out there?

0 Kudos
Reply
japitts
  • 19.17K
  • 2.48K
  • 4.39K
Very Insightful Person
Very Insightful Person
422 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: Problems following Sunday evenings crash

From a quick read of this post, you're describing a V6 with an unreliable internet connection.

How is your broadband as a whole? In other words, is this a broadband problem affecting your V6 - as opposed to a TV-specific issue?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Jezza31
  • 19
  • 0
  • 1
On our wavelength
418 Views
Message 3 of 7
Flag for a moderator

Re: Problems following Sunday evenings crash

So if it's unreliable network does that suggest the Hub is duff or the V6 box? As indicated tried just about every connection option available

Your comment however would make good sense as the V6 box seems to time out either with Wi-Fi or Ethernet. As the problems have only occurred since the outage I have put two and two together to make 5, perhaps it does equal  4  🙂

My broad band seems OK and now the testing ability is back up and running that side shows as OK

Although I will lose my recordings do you think a factory reset of the V6 box might help?

Regards Jeremy

0 Kudos
Reply
Jezza31
  • 19
  • 0
  • 1
On our wavelength
412 Views
Message 4 of 7
Flag for a moderator

Re: Problems following Sunday evenings crash

Sorry should have added that it is items like On Demand and Apps such as Netflix and I-Player that are all down
0 Kudos
Reply
Aaron2
  • 960
  • 106
  • 182
Well-informed
367 Views
Message 5 of 7
Flag for a moderator

Re: Problems following Sunday evenings crash

Is the V6 connected via ethernet cable or connected using WiFi? IF on Wifi can you try changing to hardwire for a small period of time to see if it resolves the issue, if it does then your Hub and V6 are too far so the connection drops and you'd either need to look at getting a Wifi booster/repeater or run an ethernet cable if possible to the V6.


** I work for VirginMedia but all opinions posted here are my own.
0 Kudos
Reply
Jezza31
  • 19
  • 0
  • 1
On our wavelength
356 Views
Message 6 of 7
Flag for a moderator

Re: Problems following Sunday evenings crash

Thanks for assistance.

DON'T worry about responding yet. The quick service status page shows Broadband and working well - green symbol. But just tested and shows still problems in my area and even froze whilst typing original response.

As  an FYI - Was on hard wired, tried wireless and again it appeared to time out trying to negotiate the connection - does do the "preparing" when trying to connect to Virgin . Switched back to wired (different cable) and still no use again fails. Might wait until this afternoon after the remaining issues are fixed then try once more before a factory reboot. Pity I had my TIVO box disconnected or I could have tried that to see what has failed.

Any other ideas do let me know and thanks again

0 Kudos
Reply
Aaron2
  • 960
  • 106
  • 182
Well-informed
351 Views
Message 7 of 7
Flag for a moderator

Re: Problems following Sunday evenings crash

You could double check that the Coax (white) cable is connected and secure on both the V6 and the wall connection


** I work for VirginMedia but all opinions posted here are my own.
0 Kudos
Reply