Menu
Reply
north
  • 15
  • 0
  • 1
Tuning in
210 Views
Message 1 of 4
Flag for a moderator

Problem with some hd channels

Hi, upgraded to the v6 from the TiVo but now on some hd channels the picture and sound keep braking up. Never had this problem on the TiVo. National geographic is unwatchable in hd. Is the v6 not very good?

0 Kudos
Reply
newapollo
  • 6.44K
  • 1.01K
  • 1.59K
Very Insightful Person
Very Insightful Person
201 Views
Message 2 of 4
Flag for a moderator

Re: Problem with some hd channels

Hi north,

The V6 is far superior to the TIVO, especially with it's faster speed and extra  apps.

The picture quality should be the same as the older TIVO.

You probably managed the box swap yourself rather than having an engineer install.

Check all your cabling is snug and tight, with no kinks, especially the white coaxial cable.

I would also double check the HDMI cable is seated correctly, and if possible swap it for one that is HDCP2.2 compliant as that will be better for the apps, especially Prime and Netflix if you make use of them.

You say the picture and sound are breaking up on some channels, especially National Geographic HD. If that continues once you've checked all cabling and try a different HDMI then the following may apply.

VM carry the programs in clusters and those sharing the same cluster should exhibit the same problems if it's a faulty signal.

It may help to pinpoint if it's a box or signal issue if you quote other affected channels.

I've enclosed a screenshot of other channels in the same cluster (mux) as National Geographic HD, if you have those channels then check to see if they are affected.

Clipboard02.jpg

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
japitts
  • 11.97K
  • 1.66K
  • 2.56K
Very Insightful Person
Very Insightful Person
185 Views
Message 3 of 4
Flag for a moderator

Re: Problem with some hd channels

I'll also add my standard reply to all pixellation/picture breakup queries, in addition to the excellent suggestions already posted...

Pixellated pictures on live TV are often the sign of a signal fault. If you've rebooted your box once, then there's likely a fault somewhere, so this will need VM to intervene. You're quite likely to need an engineer visit, depending on what VM's remote diagnostics turn up. As newapollo has said, this not a V6 issue but a digital TV issue.

First check the automated faults line for any existing issues in your area that could be the cause: 0800 5610061. If nothing's reported, assume VM don't know about your fault and ideally you'll need to call them.

150 from a VM phone, 0345 4541111 from any other phone - choose the options for "I have a fault with my TV service". Alternatively you can wait on here for staff to respond, which may take a day or so.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Akua_A
  • 1.12K
  • 30
  • 78
Forum Team
Forum Team
136 Views
Message 4 of 4
Flag for a moderator

Re: Problem with some hd channels

Hi @north,

 

Welcome back to our community forums.

 

Sorry to hear you are having issues with pixilation and sound on your V6 box. We can understand the inconvenience this may have caused. We want to do our best to help. Have you tried the great advice given by @newapollo and @japitts? Does the issue persist?

 

Please get back to us when you can.

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply