Menu
Reply
Hercules1946
  • 10
  • 0
  • 0
Joining in
963 Views
Message 1 of 2
Flag for a moderator

Problem with TV subtitles

Hello 😊

We are finding that we can't always get subtitles when the thing we are watching is supposed to have them and they are "on". If we are watching a series, one episode is missing subtitles, but the other episodes are ok. On a recent instance by fast forwarding the episode, I was able to get the subtitles to come on near the end, but when I went back to the beginning they had disappeared again.. In this instance, the series was "Intergalactic", affecting Ep 1. Most of the affected shows seem to be ones that we have recorded.

This is very frustrating, as the subtitles are important because my wife is hard of hearing and this spoils her viewing. I tried the VM help line who bounced me around a bit, and when I eventually got through to the right place, I was told that it was a broadcaster problem and they couldn't help.

Obviously, Im not paying the broadcaster, so they would be unwilling to deal with it, even if it was their problem (which I doubt). If anyone knows what might be causing this, or can point me to a source of help, I'd be most grateful.  Thank you.

 

0 Kudos
Reply
newapollo
  • 10.45K
  • 1.44K
  • 3.08K
Very Insightful Person
Very Insightful Person
952 Views
Message 2 of 2
Flag for a moderator

Re: Problem with TV subtitles

Hi Hercules1946,

Are you watching Galactic in HD or UHD?

I've just tested episode 1 of Intergalactic via Catch up,  the HD version has subtitles, however there aren't any on the UHD version.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply