Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
170 Views
Message 1 of 5
Flag for a moderator

Prime video

Seen this post from others, but getting a black screen when trying to watch prime video. Get the home screen but shows wont load

0 Kudos
Reply
Highlighted
  • 173
  • 47
  • 55
Forum Team
Forum Team
113 Views
Message 2 of 5
Flag for a moderator

Re: Prime video

Hi Jacm

 

I had a similar issue the other night, a simple switch off of the V6 at the mains and switch back on after about 10 seconds resolved this for me. 

Is your V6 connected via wifi or ethernet?

 

Paul

 

 


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
83 Views
Message 3 of 5
Flag for a moderator

Re: Prime video

Hi Paul, connected via ethernet. Tried all previous suggestions and got it working on Thursday, then back to black screen on Friday. Wondered if just a capacity issue perhaps, dont know if this would be a factor

Thanks
0 Kudos
Reply
Highlighted
  • 19
  • 4
  • 5
Forum Team
Forum Team
81 Views
Message 4 of 5
Flag for a moderator

Re: Prime video

Hi There,could you try taking the HDMI cable from the back of the V6 box and putting it back in again please,ive came across this before and doing action fixed it, hope it works for you. Mike


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
62 Views
Message 5 of 5
Flag for a moderator

Re: Prime video

Thanks Mike, will give it a go!
0 Kudos
Reply