Menu
Reply
John_Co
  • 11
  • 0
  • 0
Tuning in
195 Views
Message 1 of 3
Flag for a moderator

Original V6 box unknown to new one

I have only been with VM a few weeks and originally just had one V6 box. I had a second one installed yesterday and the technician named it Bedroom. After that I named the original one Living Room.

If I go to My Shows > Other TiVo Boxes on the Living Room box it shows:
Bedroom (TiVo box)

However, if I do the same on the Bedroom box it shows:
DVR xxxx (UNKNOWN)

I seem to be able to see recordings on either box from the other one so they do seem to be connected but will I be missing some functionality because the Bedroom box does not know the Living Room one?

0 Kudos
Reply
japitts
  • 11.98K
  • 1.66K
  • 2.56K
Very Insightful Person
Very Insightful Person
169 Views
Message 2 of 3
Flag for a moderator

Re: Original V6 box unknown to new one

Have you tried using OnDemand on the second box - does it work?

Have you tried streaming recordings between the 2 boxes - does it work?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
John_Co
  • 11
  • 0
  • 0
Tuning in
133 Views
Message 3 of 3
Flag for a moderator

Re: Original V6 box unknown to new one

The problem was resolved by fully powering off both boxes and then powering them back on. I should have tried that before posting but as one of the boxes had been installed for less than 24 hours I assumed that it was ok. Perhaps my changing the name of the existing box caused the problem.

0 Kudos
Reply