Menu
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
193 Views
Message 1 of 7
Flag for a moderator

Orange light on V6 box

I have an orange light on my TV Box regularly, requiring me to turn off and on and reboot to clear. This can happen when the box is in standby or is on. Other symptoms include: 1.random white light (on) when box is in standby(normally red), 2. recurring breaks in reception for short periods, 3. delayed programme transmission causes recordings to fail.

Following poor wireless transmission reported on menus I now have a hard wired connection to my router.

Please advise if there is an obvious cause or if the V6 Box is failing.

0 Kudos
Reply
Highlighted
  • 5.18K
  • 646
  • 1.02K
Very Insightful Person
Very Insightful Person
142 Views
Message 2 of 7
Flag for a moderator

Re: Orange light on V6 box

Sorry, I'm not sure what you mean by "recurrent breaks in transmission" or "delayed programme transmission"

Your live TV channels are delivered over the white co-ax cable, OnDemand programmes are carried over the internet connection which goes via your homehub.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
133 Views
Message 3 of 7
Flag for a moderator

Re: Orange light on V6 box

Many thanks for your reply.

It is always difficult to describe an intermittent fault. From time to time I lose both video and audio for a short time, following which it returns as if nothing had happened. Once it does happen once it often recurs several times thereafter.

The other issue which may well be unrelated refers to a recorded programme ( the Spanish Vuelta) on ITV4. On 2 occasions it was running late due to snooker. When I went to play it back in one instance nothing had recorded and in another it did start at the delayed time but finished at the originally planned time, meaning that most had not recorded. It may well be that recordings cannot take delayed starts into account, but I think this would normally be the case.

The changing colour on the front of the V6 box is something that I have been able to sort out on several occasions by switching the box off and on and subsequently rebooting it (discovered from one of your previous replies, thank you). However it does not seem to be a permanent solution. On occasion the orange light occurs whilst the box is in standby (normally red) or when it is on (normally white). When I have finished watching, it has also happened that the standby light has changed from red to white, with no obvious reason. I mentioned that the box is hardwired to the hub by an ethernet cable as one of the menus indicated that the wireless connection was weak.

I have had 2 nights when nothing has gone wrong, but I would like to discover if there is an indication that the box is failing or if I have been unlucky. Thank you once more for replying to my post - last time was very helpful.

 

0 Kudos
Reply
Highlighted
  • 5.18K
  • 646
  • 1.02K
Very Insightful Person
Very Insightful Person
125 Views
Message 4 of 7
Flag for a moderator

Re: Orange light on V6 box


@AndrewPW wrote:

The other issue which may well be unrelated refers to a recorded programme ( the Spanish Vuelta) on ITV4. On 2 occasions it was running late due to snooker. When I went to play it back in one instance nothing had recorded and in another it did start at the delayed time but finished at the originally planned time, meaning that most had not recorded. It may well be that recordings cannot take delayed starts into account, but I think this would normally be the case.

 


From what I can understand, there's 2 possibilities here.

1: The ITV4 schedule had changed too late for VM to update, and the "broadcast" programme didn't match the "scheduled" programme, or the timings were different. It's fairly rare, but does occasionally happen. Pay channels far less frequent than, say, BBC1 during Covid times.

2: There was a problem with your V6 recording - these should be logged under your "recording hiccups" folder with a one-line reason.

As for your flashing light, I'm struggling to work out whether this is...

1: Your power-saving settings behaving oddly. You can check what you have under Home > Help & Settings > Settings > Devices > Power saving.

2: Your box's internet connection flapping. The V6 connects to your VM homehub for onward internet connection, ideally this is Ethernet cable but it can be WiFi. A large proportion of V6 connectivity issues are caused by poor/insufficient WiFi signals, and this could be the case here. Easy to check.. Home > Help & Settings > Settings > Network, and check the top-right for the status of your internet.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
81 Views
Message 5 of 7
Flag for a moderator

Re: Orange light on V6 box

Again many thanks for youir help.

I note your comments with regard to the intended recording, If I get a similar problem in future I will look at recording hiccups. At present this shows a number of entries relating to unwanted recordings for Top Gear on Dave or Dave ja Vue. There does not seem to be any way to delete these and nor does it seem to matter.

With regard to the orange light I have changed the power saving setting to always on.

My V6 connection to the VM homehub is by ethernet cable and the signal is 100%. However Under Network Diagnostics the Port Config Test Failed with the following ports marked as not connected. 80.8080,80 (again), 7287, 7288, 8081. The router manual (online) does not appear to explain how to correct this, and the other suggestion is to contact my ISP (which is of course VM). Is this significant please? At the moment the V6 Box is behaving itself.

Once again I am indebted to you for your assistance.

 

0 Kudos
Reply
Highlighted
  • 5.18K
  • 646
  • 1.02K
Very Insightful Person
Very Insightful Person
75 Views
Message 6 of 7
Flag for a moderator
Helpful Answer

Re: Orange light on V6 box


@AndrewPW wrote:

My V6 connection to the VM homehub is by ethernet cable and the signal is 100%. However Under Network Diagnostics the Port Config Test Failed with the following ports marked as not connected. 80.8080,80 (again), 7287, 7288, 8081. The router manual (online) does not appear to explain how to correct this, and the other suggestion is to contact my ISP (which is of course VM). Is this significant please? At the moment the V6 Box is behaving itself.


It's irrelevant. The port configuration test often fails on perfectly working systems, mine included. It can be safely ignored.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
51 Views
Message 7 of 7
Flag for a moderator

Re: Orange light on V6 box

Many thanks for staying with me on all these problems. I am particularly impressed that you were able to respond on a Sunday evening. I am keeping an eye on recording issues which continue, but will follow this up myself as far as possible.

For now please accepy my grateful thanks.
0 Kudos
Reply