Menu
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
106 Views
Message 1 of 3
Flag for a moderator

Only one V6 box visible, neither display in My Shows

Hi All

We have two V6 boxes, Bedroom and Living room. The Living room one we've have had for 1 week and I can see that on the TV Control app.

The Bedroom one we've had for 6 to 8 months and I cannot see it on the TV Control app ("The app is having trouble communicating with your Virgin TV box...").

I cannot see either V6 box from the other in My Shows, in the way we used to have the Tivo boxes linked and could share the recordings.

Both boxes are on my network (ethernet) and I can ping them both from a PC, they both show the right LAN details and the network status checks come back all good.

Is there something Virgin need to do at their end to link the devices to our account and make these two boxes talk?

Thanks

Simon

0 Kudos
Reply
Highlighted
  • 5.48K
  • 696
  • 1.08K
Very Insightful Person
Very Insightful Person
95 Views
Message 2 of 3
Flag for a moderator

Re: Only one V6 box visible, neither display in My Shows

Basic I know, but since you've not said.... have you restarted the affected boxes?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
91 Views
Message 3 of 3
Flag for a moderator

Re: Only one V6 box visible, neither display in My Shows

Yeah, totally understandable question. Both several times.

FWIW on both occasions when we installed the new V6 boxes we had to contact VM to get them activated. My thought process is that, as we had the boxes 6 to 8 months apart, that something at VM end has not been set up on the first box (Bedroom). We were never able to connect that box to the Tivo we had in the Front room at the time, I just put this down to incompatibility between Tivo and V6

0 Kudos
Reply