Menu
Reply
peterdavison
  • 24
  • 1
  • 1
On our wavelength
416 Views
Message 1 of 14
Flag for a moderator

One of my tivo boxes will only receive 5g signals from my hub 3. I want it to receive 2.4g signals.

One of my tivo boxes will not receive 2.4g signals. The other box I have receives both signals and I have it selected to 2.4g as I get a much better signal. Anyone know why it only picks up the 5g signal?

0 Kudos
Reply
japitts
  • 10.37K
  • 1.45K
  • 2.08K
Very Insightful Person
Very Insightful Person
407 Views
Message 2 of 14
Flag for a moderator

Re: One of my tivo boxes will only receive 5g signals from my hub 3. I want it to receive 2.4g signals.

Something not quite right here.

The TiVo box doesn't have WiFi, unless you have a V6? Check here if you're not sure.

I use my SH in modem mode so am not 100% sure here - but the default settings on the SH3/4, I'm fairly certain, are that you have one SSID which auto-roams between 2.4Ghz & 5Ghz depending on signal quality.

5Ghz is usually a preferable band to use if you're able - what's the actual issue you're having with your TV box?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
peterdavison
  • 24
  • 1
  • 1
On our wavelength
341 Views
Message 3 of 14
Flag for a moderator

Re: One of my tivo boxes will only receive 5g signals from my hub 3. I want it to receive 2.4g signals.

Thank you for your prompt reply. From the pictures you gave the link to I must have a V6 box although when you delve into the data in the settings section it is named Tivo.

The reason that I want to select my second V6 to 2.4Gh is that the 5Gh signal is in the low 30%  area. In the V6 box that I can receive both signals the 2.4Gh gives a signal in the low 90's%

0 Kudos
Reply
japitts
  • 10.37K
  • 1.45K
  • 2.08K
Very Insightful Person
Very Insightful Person
335 Views
Message 4 of 14
Flag for a moderator

Re: One of my tivo boxes will only receive 5g signals from my hub 3. I want it to receive 2.4g signals.

The V6 & TiVo both run TiVo-software, but are very different hardware, hence the "common parlance".

I'd expect some difference between 2.4Ghz & 5Ghz, but that's quite significant. Are you having any issues with streaming, to make you want to split the bands? I'm only asking to cover off "if it ain't broke, don't fix it", theory.

On the splitting-bands question, take a look at the advice by @jbrennand  in this recent post - someone else coming at the same query from the opposite direction.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
peterdavison
  • 24
  • 1
  • 1
On our wavelength
308 Views
Message 5 of 14
Flag for a moderator

Re: One of my tivo boxes will only receive 5g signals from my hub 3. I want it to receive 2.4g signals.

Thanks again for your quick response. I have already split my SSIDs. My only concern was with the 5Gh signal low strength. Why would apparently two identical V6 boxes behave so differently? The TV associated with the second box receives the 2.4Gh signal without difficulty

0 Kudos
Reply
japitts
  • 10.37K
  • 1.45K
  • 2.08K
Very Insightful Person
Very Insightful Person
302 Views
Message 6 of 14
Flag for a moderator

Re: One of my tivo boxes will only receive 5g signals from my hub 3. I want it to receive 2.4g signals.


@peterdavison wrote:

Thanks again for your quick response. I have already split my SSIDs. My only concern was with the 5Gh signal low strength. Why would apparently two identical V6 boxes behave so differently? The TV associated with the second box receives the 2.4Gh signal without difficulty


You've not actually said what different behaviour you're seeing - apart from the differing signal strengths. Are you getting any error messages/codes when trying to stream over the WiFi connection, for example?

Have you swapped the 2 V6 boxes around, to prove the signal differential follows the location?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
peterdavison
  • 24
  • 1
  • 1
On our wavelength
291 Views
Message 7 of 14
Flag for a moderator

Re: One of my tivo boxes will only receive 5g signals from my hub 3. I want it to receive 2.4g signals.

I am not sure that swapping the boxes is possible without involving Virgin Media as the boxes are allocated to the rooms that they are in. The box in question can see the SSID 2.4Gh but cannot connect. After it finishes searching I get a message that there is a problem with the network settings. I don't understand this as both V6 boxes have the same settings. May just give up.

0 Kudos
Reply
japitts
  • 10.37K
  • 1.45K
  • 2.08K
Very Insightful Person
Very Insightful Person
285 Views
Message 8 of 14
Flag for a moderator

Re: One of my tivo boxes will only receive 5g signals from my hub 3. I want it to receive 2.4g signals.

Boxes aren't allocated to rooms, only to accounts - swapping between rooms is an entirely valid troubleshooting method.

It may sound silly, but are you sure you have the right password saved on the V6? That would be a simple explanation for a settings error.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
peterdavison
  • 24
  • 1
  • 1
On our wavelength
247 Views
Message 9 of 14
Flag for a moderator

Re: One of my tivo boxes will only receive 5g signals from my hub 3. I want it to receive 2.4g signals.

After your last suggestion I did swap my boxes over and the suspect one did pick up the 2.4Gh signal. I then replaced the boxes in their original places and the suspect one now picks up the 2.4Gh signal. God knows what's going on, or should I say what went on.

Thank you again for taking the trouble to resolve my problem

0 Kudos
Reply
Travis_M
  • 368
  • 21
  • 38
Forum Team
Forum Team
230 Views
Message 10 of 14
Flag for a moderator

Re: One of my tivo boxes will only receive 5g signals from my hub 3. I want it to receive 2.4g si...

Hi @peterdavison

 

How has the service been today, is everything sorted for you now?

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply