Menu
Reply
JasonB
  • 22
  • 0
  • 0
On our wavelength
761 Views
Message 1 of 5
Flag for a moderator

One V6 box unable to connect/stream from the other getting error C423

Hi,

I have two Virgin V6 1TB boxes in and I'm having some problems getting one box to stream from the other, each time I try to connect to it it eventually fails with a C423 error.  The other way around works fine and response is pretty immediate.

My network setup is as follows;

Superhub3 configured in modem mode, which is connected to a Ubiquiti ERLite3 router.

From the router it connects to a Cisco SG200-26 Gigabit switch.  I'm running PiHole as both a adblocker and DNS/DHCP server.  Both of the V6 boxes are connected via Gigabit ethernet and are configured to pick up an IP address via DHCP.

I have one V6 box (called ground-floor) on the well... ground floor 🙂 and another V6 box (called Living Room) on the first floor.  

What I can't get my head around at the moment is that the Living Room box will connect to and stream from the Ground floor but trying to connect to Living Room and stream to the Ground Floor results in a C423 error.

So far I have tried the following to resolve this;

  • Rebooting both V6 boxes
  • Rebooting PiHole server
  • Clearing out any old DHCP assignments relating to either box
  • Assigning fixed ip addresses via a static DHCP lease
  • Assigning dynamic ip addresses via DHCP

Unfortunately nothing seems to have made any difference.

Can anyone provide any insight into what's going on here or even better know how to resolve this?

Regards,

JasonB

--
TiVo v6 1TB x 2 | Maxit TV Package + M600 + Talk More Phone

JasonB
Tags (3)
0 Kudos
Reply
Roger_Gooner
  • 8K
  • 525
  • 1.52K
Alessandro Volta
749 Views
Message 2 of 5
Flag for a moderator

Re: One V6 box unable to connect/stream from the other getting error C423

What happens if you swap the V6s?

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
japitts
  • 18.59K
  • 2.42K
  • 4.25K
Very Insightful Person
Very Insightful Person
741 Views
Message 3 of 5
Flag for a moderator

Re: One V6 box unable to connect/stream from the other getting error C423

Swapping the 2 boxes around is certainly one good test.

You also need to confirm that both V6's can reliably use VoD, as it's the same V6 <---> router connection being used.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
JasonB
  • 22
  • 0
  • 0
On our wavelength
736 Views
Message 4 of 5
Flag for a moderator

Re: One V6 box unable to connect/stream from the other getting error C423

Hi,

Thanks for the response, I haven't tried swapping the boxes around yet as my wife & daughter have settled down in the lounge to watch a movie.  I'll have to try that out later and post the results.

I did complete a TV Speed test on both boxes however before they started and the results are as follows;

BoxDownloadUploadTest Duration
Ground-Floor148.2 Mbps23.9 Mbps43.8s
Living-Room153.8 Mbps24.3 Mbps41.3s
--
TiVo v6 1TB x 2 | Maxit TV Package + M600 + Talk More Phone

JasonB
0 Kudos
Reply
Steven_L
  • 9.62K
  • 586
  • 983
Forum Team
Forum Team
672 Views
Message 5 of 5
Flag for a moderator

Re: One V6 box unable to connect/stream from the other getting error C423

Hey @JasonB,

 

Welcome back to the community and thanks for taking the time to post here.

 

Have you been able to try this with the boxes swapped since you last posted?

 

Regards,

Steven_L

0 Kudos
Reply