Menu
Reply
Fredb38
  • 12
  • 0
  • 1
Tuning in
202 Views
Message 1 of 7
Flag for a moderator

On second V6 box, connected to WiFi, but has only loaded 33% of channels - code S102

How do I get it to load all channels cos I can’t watch TV, only watch recordings?

0 Kudos
Reply
japitts
  • 8.59K
  • 1.2K
  • 1.66K
Very Insightful Person
Very Insightful Person
186 Views
Message 2 of 7
Flag for a moderator

Re: On second V6 box, connected to WiFi, but has only loaded 33% of channels - code S102

In no particular order...

Is this a new V6 install? Or is it a box that's previously worked but developed this fault.

Live TV isn't carried over the internet, and as per https://www.virginmedia.com/help/virgin-tv-error-codes/s102 this all sounds like the box doesn't have sufficient TV signal over its incoming coax cable. The internet connection is only used for streaming & OnDemand services.

You refer to this being the second box - have you tried swapping your 2 x V6 around? This would help ID whether the box has a fault, or it's an issue with your internal cabling.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
newapollo
  • 4.77K
  • 773
  • 1.09K
Superstar
183 Views
Message 3 of 7
Flag for a moderator

Re: On second V6 box, connected to WiFi, but has only loaded 33% of channels - code S102

Is this a new box or new installation?

If so it sounds like it needs activating.

You need to call 0800 953 9500 to activate the box. You will need the box serial number, and your account number and area code.

You could also try contacting  New accounts and Set Up for them to complete the setup and activation. That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4  if dialling 0345 4541111 from any other phone

You could also try the following :- VM have recently started pre-activating their equipment, and the box should call "home" and be activated within 30 minutes, however sometimes this fails and the advice is to sign into Service status at the top of this page and run a test against the equipment you are installing. By doing this VM will be able to reboot the box or put you in touch with the right team.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Fredb38
  • 12
  • 0
  • 1
Tuning in
168 Views
Message 4 of 7
Flag for a moderator

Re: On second V6 box, connected to WiFi, but has only loaded 33% of channels - code S102

It’s a new box, had it some time but only just connected it. I will check connection on cable as you suggest

0 Kudos
Reply
japitts
  • 8.59K
  • 1.2K
  • 1.66K
Very Insightful Person
Very Insightful Person
166 Views
Message 5 of 7
Flag for a moderator

Re: On second V6 box, connected to WiFi, but has only loaded 33% of channels - code S102

how long is "some time"?

VM's TV boxes are deactivated if they're not connected to the network for a period of time, and this can sometimes be down to 30days.

If it's been any longer than that, then your box has been deactivated and you will need to call in to get it reactivated.

0800 9539500 is the best number, and I recommend having the box serial number to hand to avoid any confusion.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Fredb38
  • 12
  • 0
  • 1
Tuning in
161 Views
Message 6 of 7
Flag for a moderator

Re: On second V6 box, connected to WiFi, but has only loaded 33% of channels - code S102

I’ve had it almost a year, and as we were having some building changes, I couldn’t install it until it was finished! I’ll double check the connection first and if it is still an issue I’ll call  Virgin when I have time to wait in the phone😂😂😂!

0 Kudos
Reply
Fredb38
  • 12
  • 0
  • 1
Tuning in
108 Views
Message 7 of 7
Flag for a moderator

Re: On second V6 box, connected to WiFi, but has only loaded 33% of channels - code S102

I tidied up the connector on the end of the cable into the V6 and it has downloaded all the channels now, and I can also get on demand and catch up, so all good now thanks. I think the box must have been authenticated when they brought it and I can watch football now while my wife watches something else in the other room!

0 Kudos
Reply