Menu
Reply
Highlighted
  • 14
  • 0
  • 3
Tuning in
135 Views
Message 1 of 3
Flag for a moderator

On demand reports error V210

Hello

I installed my new V6 box on Friday. It is mostly working, but no online services by the looks of it.

All other channels + HD working fine.

Vbox on demand reports error "V210", suggests I try again in a few mins.
It has been this way since Friday

Virgin router is in modem mode and in front of a 3rd party firewall

Firewall is allowing outgoing:
TCP - 8081
TCP - 6501
TCP - 9002
TCP - 2003
TCP - 7287 - 7288
TCP - 80
TCP - 443

..From the V6 IP
(from observing blocked packets)

No other blocked outgoing packets being observed now.
No incomming conenctions allowed on the firewall (do I need any?)


View Network Diagnostics
Network --> "connect to Vm service now" reports no failures
(and firewall is not blocking anything)


View network diagnostics:

Test connection -
All 3 test sucseed

During "Port configuration test" I observed timeouts from the V6 box to what looks like 3 private addresses (that are not part of my networks) on ports 7287 7288 8081.
Process is reported as failed

DNS resolution test sucseeds

Anyting else I can try? or might the problem be elsewhere?

Kind regards

Rob

0 Kudos
Reply
Highlighted
  • 11.39K
  • 790
  • 1.61K
Very Insightful Person
Very Insightful Person
132 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: On demand reports error V210

The v6 has to use the hubs DNS server to get on demand etc

I work for Virgin Media and my posts are my own opinions
0 Kudos
Reply
Highlighted
  • 14
  • 0
  • 3
Tuning in
120 Views
Message 3 of 3
Flag for a moderator

Re: On demand reports error V210

Hi Alessandro

Thanks for the reply, does that mean it's a no-go in modem mode then?

Kind regards
Rob

0 Kudos
Reply