Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
128 Views
Message 1 of 7
Flag for a moderator

On demand not working

Had a new v6 box today and my on demand and catch up wont work.any ideas what to do?

0 Kudos
Reply
Highlighted
  • 21.09K
  • 2.27K
  • 4.19K
Very Insightful Person
Very Insightful Person
124 Views
Message 2 of 7
Flag for a moderator

Re: On demand not working

What TV do you have? Make and Model please. What HDMI input is the V6 box connected to?
**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
121 Views
Message 3 of 7
Flag for a moderator

Re: On demand not working

I ave an lg smart tv and its plugged into the hdmi 1 port.I had no trouble with catch up on my tivo.

I have zero technical knowledge 🤣

0 Kudos
Reply
Highlighted
  • 21.09K
  • 2.27K
  • 4.19K
Very Insightful Person
Very Insightful Person
117 Views
Message 4 of 7
Flag for a moderator

Re: On demand not working

OK. So what's the exact model of the TV please?

What happens when you try to watch On Demand?
**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
115 Views
Message 5 of 7
Flag for a moderator

Re: On demand not working

It lets u select what you want then u press play and it just freezes on the virgin screen.A message came up saying something like catch up not available but then flicked off before i could read it.I really have no clue what the model number is..its a 55” lg smart tv it isnt 4k..

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
110 Views
Message 6 of 7
Flag for a moderator

Re: On demand not working

55UB830V-ZG think thats it x

0 Kudos
Reply
Highlighted
  • 21.09K
  • 2.27K
  • 4.19K
Very Insightful Person
Very Insightful Person
101 Views
Message 7 of 7
Flag for a moderator

Re: On demand not working

So that is a 4k TV. However HDCP 1 is also the input that the V6 should be connected to in order to avoid problems usually.

What HDMI cable are you using? It needs to be at least the High Speed HDMI standard or better.

The behaviour you're seeing is usually when there is a problem with the newer HDCP 2.2 standard.
**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply