Menu
Reply
Highlighted
  • 309
  • 1
  • 25
Up to speed
461 Views
Message 1 of 15
Flag for a moderator

Old chestnut, epg not updating.

Once again, a prog gets clipped as the epg doesn't update, so why can't I set a 10min overlap, 5 mins is not enough.! Yes I know this could mean other probs with recordings.

0 Kudos
Reply
Highlighted
  • 841
  • 84
  • 204
Well-informed
455 Views
Message 2 of 15
Flag for a moderator

Re: Old chestnut, epg not updating.

Not sure it's and old chestnut but in answer to your question, you can set a 10 minute overlap or a 15, 30, 1hr, 1:30 or 3 hr overlap.

Just modify your series link. With the V6 it's unlikely to cause you any other issues, unless you happen to need to record 6 things at the same time.

0 Kudos
Reply
Highlighted
  • 309
  • 1
  • 25
Up to speed
435 Views
Message 3 of 15
Flag for a moderator

Re: Old chestnut, epg not updating.

can only find max 5 mins, can you point me to longer, ta.

0 Kudos
Reply
Highlighted
  • 15.34K
  • 1.7K
  • 3.51K
Very Insightful Person
Very Insightful Person
408 Views
Message 4 of 15
Flag for a moderator

Re: Old chestnut, epg not updating.


@roddydogs wrote:

can only find max 5 mins, can you point me to longer, ta.


In Planned Recordings, go to the recording you want to extend. Press ok then Modify Recording>Recording Options.

Down arrow to the stop time & extend as you wish.

Say yes to “Record with these options”

Simples.

Virgin BB TV Landline. Freeview/Freesat HD, Virgin Mobile, Tesco Mobile. Cable customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 309
  • 1
  • 25
Up to speed
398 Views
Message 5 of 15
Flag for a moderator

Re: Old chestnut, epg not updating.

Got it, but that means doing it individually every time, why not say 10 min general setting?

0 Kudos
Reply
Highlighted
  • 3.29K
  • 327
  • 618
Very Insightful Person
Very Insightful Person
381 Views
Message 6 of 15
Flag for a moderator

Re: Old chestnut, epg not updating.


@roddydogs wrote:

Got it, but that means doing it individually every time, why not say 10 min general setting?


Follow Home > Help & Settings > Settings > Recordings, and follow the options.

You can set default padding to all manual recordings & all new series links.

You can amend padding options on individual series links & individual recordings.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 309
  • 1
  • 25
Up to speed
358 Views
Message 7 of 15
Flag for a moderator

Re: Old chestnut, epg not updating.

Can still get only 5 min max that way.

0 Kudos
Reply
Highlighted
  • 3.29K
  • 327
  • 618
Very Insightful Person
Very Insightful Person
355 Views
Message 8 of 15
Flag for a moderator

Re: Old chestnut, epg not updating.

Which way and which method?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 4.04K
  • 279
  • 700
Community elder
338 Views
Message 9 of 15
Flag for a moderator

Re: Old chestnut, epg not updating.

You should amend the start/stop times in the Series Link+ option for your own links which allows 3 hours extra at end.

The system default is 5 min max.

 

==================================
VIVID 500 (500/35mb) in Area 31
Highlighted
  • 309
  • 1
  • 25
Up to speed
245 Views
Message 10 of 15
Flag for a moderator

Re: Old chestnut, epg not updating.

If I set series link and recording options to 5 min ( max) when I go to the individual show in "manage my series links" it still only shows 3  mins. Yes I know I can set each individual prog to longer, thats not what im querying!

0 Kudos
Reply