Menu
Reply
Highlighted
  • 46
  • 2
  • 4
Dialled in
2,132 Views
Message 1 of 14
Flag for a moderator

Occasional loss of sound when changing channels

I am getting an occasional loss of sound when I change TV channels, I have tried the Settings-Video Output Format-Auto Detect and also Settings-select network-connect to Virgin Media ideas without success.

Tonight when I lost sound on a channel, I went to Settings-Sound Test on my TV, the sound came on with a message that there was not a sound problem with my TV, I then went back to the channel, and again no sound.

It was possible to get the sound back by channel hopping until I found sound, then the original sound loss channel would be OK.

To confuse matters I do have a TV that is only 2 weeks old but I did notice losing sound a few times on my old TV. Reading all the posts about loss of sound a new HDMI cable will not cure the problem, I believe that I need a replacement V6 box, do I have to ring for an engineer?  TIA.

0 Kudos
Reply
Highlighted
  • 3.85K
  • 234
  • 427
Forum Team
Forum Team
2,071 Views
Message 2 of 14
Flag for a moderator
Helpful Answer

Re: Occasional loss of sound when changing channels

Hi gus0898uk,

 

Thank you for reaching out to us in our community, I am sorry to hear you are getting an intermittent issue with sound.

 

Is this happening on specific channels?

 

Have you tried to change the HDMI cable/ port to see if it still occurs?

 

Kind regards

 

Paul.

0 Kudos
Reply
Highlighted
  • 46
  • 2
  • 4
Dialled in
2,060 Views
Message 3 of 14
Flag for a moderator

Re: Occasional loss of sound when changing channels

I have a new 4K hdmi lead coming tomorrow so i will see if it improves things.
I can change channels and lose sound then sometimes when I go back the sound is there.

At the moment it is just frustrating, I will report back whatever, hoping the new HDMI lead solves the problem.
0 Kudos
Reply
Highlighted
  • 3.85K
  • 234
  • 427
Forum Team
Forum Team
2,060 Views
Message 4 of 14
Flag for a moderator

Re: Occasional loss of sound when changing channels

Please keep us informed once you receive the new cable.

 

Regards

 

Paul.

0 Kudos
Reply
Highlighted
  • 46
  • 2
  • 4
Dialled in
2,025 Views
Message 5 of 14
Flag for a moderator

Re: Occasional loss of sound when changing channels

Well the new 4K HDMI lead came and I am still having intermittent loss of sound problems.

This morning I was watching the TV, 101-sound,102-sound,103-no sound,102-sound,101-sound,102-sound,103-no sound,104-no sound,101-sound,102-sound,103-sound,104-sound.

That is typical of the fault, I can scroll up and lose sound, scroll back and the sound may be there or may not.

It is only an intermittent fault.  TIA

Regards Paul

0 Kudos
Reply
Highlighted
  • 3.85K
  • 234
  • 427
Forum Team
Forum Team
2,004 Views
Message 6 of 14
Flag for a moderator
Helpful Answer

Re: Occasional loss of sound when changing channels

Hi Paul,

 

Thank you for getting back to me and for the update, really sorry to hear the HDMI cable hasn't resolved the issue, I have checked things our end and I can see there is work being carried out as a fault has been picked up, this is showing as being fixed today by 16:00 the fault code is C01083403.

 

Plesae let us know after this if you are still experiencing this as this may be connected.

 

Regards

 

Paul.

0 Kudos
Reply
Highlighted
  • 46
  • 2
  • 4
Dialled in
1,986 Views
Message 7 of 14
Flag for a moderator

Re: Occasional loss of sound when changing channels

Thanks very much Paul, I will let you know one way or another, thanks for taking the time to help me on this. Paul G
0 Kudos
Reply
Highlighted
  • 46
  • 2
  • 4
Dialled in
1,964 Views
Message 8 of 14
Flag for a moderator

Re: Occasional loss of sound when changing channels

Paul

I am afraid that I still have the occasional loss of sound problem, it is not too bad, but it does need sorting.

Do I need to get an engineer out?

Regards Paul G

0 Kudos
Reply
Highlighted
  • 2.63K
  • 197
  • 266
Forum Team
Forum Team
1,927 Views
Message 9 of 14
Flag for a moderator
Helpful Answer

Re: Occasional loss of sound when changing channels

Sorry to hear that this is still going on gus0898uk. I have looked into the back end of your system and have been advised to stage this issue to our 2nd line faults team, who will look into this and contact when they have found out what the issue is and resolved it for you. This should be in the next 24-48 hours that they will come back to you. 

 

 

Regards

Steven_L

 

 

Highlighted
  • 46
  • 2
  • 4
Dialled in
1,871 Views
Message 10 of 14
Flag for a moderator

Re: Occasional loss of sound when changing channels

Yesterday I had a phone call from a Tech lady in India? and so far so good. Fingers Crossed. 🙂

Home button on Virgin remote, Help & Settings. Settings, Audio, Dolby PCM

It is still a bit early to tell but I do feel confident, we shall see. 🙂

0 Kudos
Reply