Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
204 Views
Message 1 of 5
Flag for a moderator

Nothing but a little message LiveTV

Had the box in a cupboard for about a year (still paying for the package and that looks fine)

Got it out and put in the other room on an extension

Everything on tight

Got ethernet plugged in
Power
HDMI
Extension

(I have tested the original cable also and same issue)

All I can see is LiveTV on the screen and nothing going through to the TV

and when I did a status check just now it says I am not connected

Any ideas please?

 

--------------

--------------
When nothing is going right, go left
0 Kudos
Reply
Highlighted
  • 17.27K
  • 1.83K
  • 4.08K
Very Insightful Person
Very Insightful Person
197 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Nothing but a little message LiveTV

Boxes left powered down for some time are de-activated from the cable network, hence the 7400 error you are likely seeing.

You can phone in to get this resolved or perhaps one of the field engineers currently working on the forum can jump in and help.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 3
  • 0
  • 0
Joining in
194 Views
Message 3 of 5
Flag for a moderator

Re: Nothing but a little message LiveTV

OH!

Even if I am still paying for it?

Weird but thank you

--------------
When nothing is going right, go left
0 Kudos
Reply
Highlighted
  • 611
  • 37
  • 95
Rising star
174 Views
Message 4 of 5
Flag for a moderator

Re: Nothing but a little message LiveTV


@ifabbie wrote:

Had the box in a cupboard for about a year (still paying for the package and that looks fine)

Got it out and put in the other room on an extension

Everything on tight

Got ethernet plugged in
Power
HDMI
Extension

(I have tested the original cable also and same issue)

All I can see is LiveTV on the screen and nothing going through to the TV

and when I did a status check just now it says I am not connected

Any ideas please?

 

--------------


Let clarify a few thing first.

So the box has been un-used for one year?
The Extension you mention is the Virgin coaxial cable?
When you say you only see 'LiveTV' does that mean your normal freeview channels?
When you switch the V6 on does the light on the front come on?
When the V6 is on do you see any startup message on the TV?

If you have a light but no message you may need to select the HDMI input on the TV using the TV remote

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
108 Views
Message 5 of 5
Flag for a moderator

Re: Nothing but a little message LiveTV

Ernie_C helped thanks

--------------
When nothing is going right, go left
0 Kudos
Reply