Menu
Reply
Sbrignull
  • 2
  • 0
  • 0
Joining in
203 Views
Message 1 of 2
Flag for a moderator

No tv or internet connection

I’ve had no internet or tv connection since 7pm last night. I have error codes c133 and w02 on tv. This happened 2/3 days and I had no service for 15hours I tried calling through to be put on hold for a hour for technical support to say it’s a problem in the area but the service status is showing no problems in my area. I’ve checked wires unplugged started again, rebooted and restarted and nothing. Why does this keep happening is it weather related? I live in a block of flats and only one affected. Really don’t fancy being on hold an hour I connected online chat last night and no ones replied as yet. Connection to hub through connect app is intermittent 

0 Kudos
Reply
japitts
  • 14.42K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
186 Views
Message 2 of 2
Flag for a moderator

Re: No tv or internet connection

As per https://www.virginmedia.com/help/virgin-tv-error-codes C133 is loss of internet & W02 loss of TV signal.

Try calling 0800 5610061 which lists local known issues, often down to street & postcode level.

If there's a known fault, it should be reported on there. If it's not on there, then - annoyingly for yourself - I'd suggest calling to report it. Everyone else who's affected might also be waiting on everyone else to call in. Or it could just be you affected.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply