Menu
Reply
newapollo
  • 6.16K
  • 982
  • 1.49K
Hero
580 Views
Message 11 of 19
Flag for a moderator

Re: No sound on V6

Hi John,

both boxes are working and both have solid white lights on

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm just a normal customer here to share my knowledge, I don't work for Virgin Media.

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
John_GS
  • 8.95K
  • 487
  • 799
Forum Team
Forum Team
577 Views
Message 12 of 19
Flag for a moderator

Re: No sound on V6

Can you check the Audio settings and if it’s currently set to Dolby Digital, try Dolby Digital to PCM instead by following - Home > Help & Settings > Settings > Audio

 

Can you check the cables are secure from both the TV and STB, and remove from the STB side for 2 seconds then reinsert. If possible, can you try a new HDMI cable?

 

Kind regards,
 

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
newapollo
  • 6.16K
  • 982
  • 1.49K
Hero
575 Views
Message 13 of 19
Flag for a moderator

Re: No sound on V6

Hi again John,

The audio is set to Dolby Digital to PCM.

All the cables are secure, and I removed and reinserted the cable for 30 seconds.

I have tried 3 different HDMI cables and also 3 different HDMI ports on the TV.

Cheers Dave.

 

 

Can you check the cables are secure from both the TV and STB, and remove from the STB side for 2 seconds then reinsert. If possible, can you try a new HDMI cable?

 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm just a normal customer here to share my knowledge, I don't work for Virgin Media.

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
John_GS
  • 8.95K
  • 487
  • 799
Forum Team
Forum Team
569 Views
Message 14 of 19
Flag for a moderator

Re: No sound on V6

Thanks for coming back to me. 

 

Have you done a reset of the box to see if this will fix it?

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
newapollo
  • 6.16K
  • 982
  • 1.49K
Hero
568 Views
Message 15 of 19
Flag for a moderator

Re: No sound on V6

Yes John, I reset the box, also cleared and deleted everything so there were no recordings left on the hard drive. I did try playing recordings before the reset, also have tried catch up and on demand and still no sound.

Cheers Dave

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm just a normal customer here to share my knowledge, I don't work for Virgin Media.

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
John_GS
  • 8.95K
  • 487
  • 799
Forum Team
Forum Team
548 Views
Message 16 of 19
Flag for a moderator
Helpful Answer

Re: No sound on V6

Thanks Dave, 

 

Will PM to discuss further.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

newapollo
  • 6.16K
  • 982
  • 1.49K
Hero
518 Views
Message 17 of 19
Flag for a moderator

Re: No sound on V6

Many thanks to John for arranging a tech visit

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm just a normal customer here to share my knowledge, I don't work for Virgin Media.

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
basingmedia
  • 10
  • 0
  • 0
Tuning in
195 Views
Message 18 of 19
Flag for a moderator

Re: No sound on V6

Hi Dave, I have the same problem. How did you resolve it in the end?
0 Kudos
Reply
newapollo
  • 6.16K
  • 982
  • 1.49K
Hero
190 Views
Message 19 of 19
Flag for a moderator

Re: No sound on V6

Hi basingmedia,

I didn't need a tech visit in the end.

I disconnected all equipment (including computers, blu ray etc) from the mains, also all cables, and the firestick from the TV in case that was causing issues.

I then did a major spring clean as it was like spaghetti junction, and then I then connected the router, V6 and TV and voila it all started working correctly again.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm just a normal customer here to share my knowledge, I don't work for Virgin Media.

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply