Menu
Reply
newapollo
  • 6.15K
  • 982
  • 1.49K
Hero
930 Views
Message 1 of 19
Flag for a moderator

No sound on V6

Total loss of sound on the V6 box.  It began earlier this afternoon with no sound on channels 101 to 105, the rest were working. Then later since 6pm there was sound on Sky News, channel 602, but no sound on any other chanel.

I switched off the V6, and left it for 10 minutes, switched back on but no sound on any channels. Also checked all connections are tight.

The V6 is connected directly to the TV via an HDMI cable. I've tried different HDMI cables and ports, no difference. I've also tried the V6 where my other V6 is located (that one works ok) and still no sound. No sound from V6 apps or catchup TV.

I've rebooted V6 via the box settings.  I've run a test via the Virgin app on my mobile, and also from the web page .I've also checked Service Status and none recorded for  my area(30)

I've also paired and tried a different remote in case the mute button was stuck

Sound is working perfectly on normal TV and Amazon Firestick.

Any help would be greatly appreciated.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm just a normal customer here to share my knowledge, I don't work for Virgin Media.

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
nathan_zetec
  • 105
  • 11
  • 10
Up to speed
906 Views
Message 2 of 19
Flag for a moderator

Re: No sound on V6

Choose home, settings, display, and tick off “pass through” settings, sometimes this caused the issue with my v6 bxo

0 Kudos
Reply
newapollo
  • 6.15K
  • 982
  • 1.49K
Hero
898 Views
Message 3 of 19
Flag for a moderator

Re: No sound on V6

Thanks Nathan, just tried that but unfortunately it made no difference.

I forgot to mention in my original post that I switched the audio from Dolby Digital to PCM audio output to Dolby Digital, that made no difference so I switched it back to Dolby Digital to PCM audio output.

I've also checked my TV settings and that is on PCM, plus I've scanned for software upgrades and it's on the latest version, and there have been no recent updates

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm just a normal customer here to share my knowledge, I don't work for Virgin Media.

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
John_GS
  • 8.95K
  • 487
  • 799
Forum Team
Forum Team
862 Views
Message 4 of 19
Flag for a moderator

Re: No sound on V6

Hi newapollo

 

Thanks for posting and apologies for the TV sound issues. I've checked our system today and no issues are showing. Has everything been resolved? Keep me posted if you need further assistance.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
newapollo
  • 6.15K
  • 982
  • 1.49K
Hero
846 Views
Message 5 of 19
Flag for a moderator

Re: No sound on V6

Hi John_GS,

Thanks for checking from your end, unfortunately it's still the same today.

I've just reset the box and cleared and deleted everything but that made no difference.

When the box rebooted there was a Network Availability C133 error, so I went into settings and connected to the network, still no sound. Rebooted and same C133 error , so manually connected to network, rebooted no sound.

I'm not sure if this helps but Tuner 5 is 98%, the rest are 100%.

SNR is 41db

AGC signal level is 0

Thanks Dave

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm just a normal customer here to share my knowledge, I don't work for Virgin Media.

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
John_GS
  • 8.95K
  • 487
  • 799
Forum Team
Forum Team
840 Views
Message 6 of 19
Flag for a moderator

Re: No sound on V6

Thanks for coming back to me Dave.

 

Is this on one box or both please?

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
MisterM
  • 7
  • 0
  • 1
Tuning in
833 Views
Message 7 of 19
Flag for a moderator

Re: No sound on V6

If you read the OP's 1st post he said "I've also tried the V6 where my other V6 is located (that one works ok) and still no sound".

0 Kudos
Reply
John_GS
  • 8.95K
  • 487
  • 799
Forum Team
Forum Team
832 Views
Message 8 of 19
Flag for a moderator

Re: No sound on V6

Hi Dave,

 

One of the boxes appears to be switched off, is this the box in question? If so, please could you switch it on for me so I can run tests 🙂

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
newapollo
  • 6.15K
  • 982
  • 1.49K
Hero
829 Views
Message 9 of 19
Flag for a moderator

Re: No sound on V6

Hi John_GS,

it's just on the main box which has an ethernet connection, the other box is connected by wifi and has no problems.

Both boxes are switched on.

Cheers Dave

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm just a normal customer here to share my knowledge, I don't work for Virgin Media.

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
John_GS
  • 8.95K
  • 487
  • 799
Forum Team
Forum Team
822 Views
Message 10 of 19
Flag for a moderator

Re: No sound on V6

Thanks for coming back to us Dave,

 

The box in question is still showing as off, are there any lights on the front of the box?

 

kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply