Menu
Reply
David83val
  • 4
  • 0
  • 0
Joining in
1,280 Views
Message 1 of 10
Flag for a moderator

No sound intermittently on channels and recordings

I have a strange issue, intermittently I change to a channel and get no sound, it seems more prevalent on the music channels, it’s even happened on a recording. If I switch channels and then back it corrects itself. This happens both through my soundbar connected through ARC and through the TV’s speakers.

My V6 box is connected through a good quality HDMI to a 2019 LG TV. I didn’t have the same problem with my previous setup. (Samsung Tv and soundbar)

it has me baffled.

 

any ideas welcome.

Tags (1)
0 Kudos
Reply
Emily_G
  • 4.78K
  • 207
  • 293
Forum Team
Forum Team
1,209 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: No sound intermittently on channels and recordings

Thanks for the post David83val and welcome to our community.

 

Can we please confirm if you've already been in touch with the team to look into this?

 

If not, can you please go through the below steps:

Home> Help&Settings> Settings> Network> Connect to Virgin Media Service Now

 

Thanks, Emily.

0 Kudos
Reply
David83val
  • 4
  • 0
  • 0
Joining in
1,203 Views
Message 3 of 10
Flag for a moderator

Re: No sound intermittently on channels and recordings

I have not been in touch, I have tried the suggested steps and all says finished 

not sure what I achieved though.

 

regards

dave 

0 Kudos
Reply
Emily_G
  • 4.78K
  • 207
  • 293
Forum Team
Forum Team
1,201 Views
Message 4 of 10
Flag for a moderator

Re: No sound intermittently on channels and recordings

Are you able to check if this has resolved the issue at hand? 

 

Thanks, Emily.

0 Kudos
Reply
David83val
  • 4
  • 0
  • 0
Joining in
1,180 Views
Message 5 of 10
Flag for a moderator

Re: No sound intermittently on channels and recordings

No this didn’t fix it 👎

0 Kudos
Reply
Emma_C
  • 8.28K
  • 511
  • 556
Forum Team
Forum Team
1,103 Views
Message 6 of 10
Flag for a moderator

Re: No sound intermittently on channels and recordings

So sorry for the delay in replying to you David83val, 

If this is still happening now can you try a factory reset of the box, select the option to keep recordings should you wish to and then test the channels again? 

Emma_C - Forum Team
0 Kudos
Reply
David83val
  • 4
  • 0
  • 0
Joining in
1,097 Views
Message 7 of 10
Flag for a moderator

Re: No sound intermittently on channels and recordings

Tried that, no joy

0 Kudos
Reply
Emma_C
  • 8.28K
  • 511
  • 556
Forum Team
Forum Team
1,093 Views
Message 8 of 10
Flag for a moderator

Re: No sound intermittently on channels and recordings

No worries, I'd like to take a look at your account but sadly I can't find it using the details you signed up with. 

Therefore I'll pop you a personal message and grab some details. 

 

Emma_C - Forum Team
0 Kudos
Reply
tonymcf
  • 29
  • 0
  • 0
Tuning in
999 Views
Message 9 of 10
Flag for a moderator

Re: No sound intermittently on channels and recordings

Hi, I have a similar issue.  Only manifested a day or so ago, there will be a break in the sound fo a couple of seconds, very 30 seconds or so?

I've checked the HDMI cable at TV and Tivo box and conducted an HDMI test; all OK?  I have changed the video output to 1080 (passthrough) as suggested by a Virgin tech in an earlier post.All to no avail.

This phenomenon only occurs on the HD channels??????????

Help

0 Kudos
Reply
newapollo
  • 5.76K
  • 916
  • 1.36K
Hero
989 Views
Message 10 of 10
Flag for a moderator

Re: No sound intermittently on channels and recordings

Hi tonymfc,

Does going to Home > Help & Settings > Settings > Audio > Dolby Digital > Dolby Digital to PCM cure this?

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply