Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Just joined
126 Views
Message 1 of 2
Flag for a moderator

No sound from V6

Currently don’t have any sound from the v6. Sound is working on the tv as I can watch Netflix and other apps. 

have tried the following with no luck: 

unplug everything and rebooted. 

moved the hdmi cable to different ports 

tried a different hdmi cable in all different ports 

rebooted everything again 

checked all plugs to make sure secure 

is it the hdmi port on the v6 that’s the issue? As plugged in headphones into the v6 and the sound then works. 

0 Kudos
Reply
Highlighted
  • 17.35K
  • 1.82K
  • 3.02K
Very Insightful Person
Very Insightful Person
115 Views
Message 2 of 2
Flag for a moderator

Re: No sound from V6

I had something similar once a few years ago on a new Samsung TV.

So is this a "new" TV?  What make/model is it?  Has the fault  just occurred did you change anything beforehand??

Have you looked in Home>Help>settings>Audio  and tried changing the settings in there?

Do you have another TV or computer monitor you can connect the V6 to, to see if the issue remains or if the V6 doesn't give sound on that as well?

Long story short... my issue wasnt with the V6 - so I had to contact Samsung UK Support and they remotely connected to my TV and updated some software on the TV and hey presto all was fine.


--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply