Menu
Reply
Fletch25
  • 6
  • 0
  • 3
Tuning in
385 Views
Message 1 of 5
Flag for a moderator

No signal

Just had Virgin reconnected after moving. 

Have to reboot it every morning as it comes up No Signal. Checked connections and HDMI cables.

Think I need new box? 

Tags (2)
0 Kudos
Reply
jbrennand
  • 22.41K
  • 2.4K
  • 3.99K
Very Insightful Person
Very Insightful Person
351 Views
Message 2 of 5
Flag for a moderator

Re: No signal

So, have you ever had service since you moved in?

If not did you receive new hardware and if so did you call in to get it all "activated"?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Fletch25
  • 6
  • 0
  • 3
Tuning in
335 Views
Message 3 of 5
Flag for a moderator

Re: No signal

Yes it works and engineer activated it but I have to reboot every morning. 

0 Kudos
Reply
Fletch25
  • 6
  • 0
  • 3
Tuning in
334 Views
Message 4 of 5
Flag for a moderator

Re: No signal

They did use my old boxes that I brought from my previous house

0 Kudos
Reply
David_Bn
  • 4.91K
  • 226
  • 402
Forum Team
Forum Team
257 Views
Message 5 of 5
Flag for a moderator

Re: No signal

Good Evening Fletch25,

 

Thanks for your post on our Community Forums and a very warm welcome to you!

 

Sorry to see that you've been having issues with your set top boxes

 

I've been able to look at your set top boxes and a few of the tuners on one of the boxes appear to be out of spec, how are the services looking since your post on Saturday evening?

 

Have you been able to perform any reboots on the boxes at all?

 

Kindest regards,

 

David_Bn

0 Kudos
Reply