Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
194 Views
Message 1 of 3
Flag for a moderator

No signal v6 box

I have been having issues with my virgin v6 box.  I have tried ringing virgin but after 3 hours of waiting I gave up.

I have a v6 box, only had it installed a week ago and I cannot get a signal from it.  The tv that I had it plugged into seems to have issues with the hdmi ports so looks like that has died but I have tried the box with a range of cables with 3 other TVs and the most I got was a green pixelated welcome screen that then disappears.  

any ideas what’s is gone wrong?

 

0 Kudos
Reply
Highlighted
  • 5.24K
  • 655
  • 1.03K
Very Insightful Person
Very Insightful Person
147 Views
Message 2 of 3
Flag for a moderator

Re: No signal v6 box

There's a few possible issues here..

Pixellated screens - always reboot your box once, but if they persist, you've got poor incoming TV signal which is likely caused by a fault somewhere. That fault could be anywhere from your box tuners, through a loose connection, to some corroded cabling somewhere. You can check the connections to your box are finger-tight, everything else is for VM faults to check over once you report it.

It also sounds like you may have an issue with HDMI ports - you allude to your TV having some faulty ports which isn't a VM issue, but as long as you are selecting whichever HDMI port your V6 cable is connected to, then you should get a picture on your TV.

It's also possible your V6 may be outputting its picture at a resolution your TV can't cope with, but I'd have thought this should get reset with a box reboot (assuming your TV is on and tuned to the V6 when it restarts)

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
81 Views
Message 3 of 3
Flag for a moderator

Re: No signal v6 box

I spoke to VM and they agreed with me that the issue was with the box. I received a new box today and, using the same cables, plugged it in and it worked straight away.  What ever damaged my tv must have damaged the box as well.  Just a shame I have to wait till these lock downs are lifted so I can go look at a new one

 

0 Kudos
Reply