Menu
Reply
Highlighted
  • 249
  • 2
  • 28
Superfast
1,402 Views
Message 1 of 28
Flag for a moderator

No search box

After the recent update on the V6 box the YouTube search box has disappeared

Rebooted the V6 box  from settings menu and also I have tried switching off from the

v6 box plug and switching v6 back on again

still no YouTube Search Box

VM happy camper
Highlighted
  • 20.24K
  • 2.09K
  • 3.92K
Very Insightful Person
Very Insightful Person
1,387 Views
Message 2 of 28
Flag for a moderator

Re: No search box

Just had a look on mine and it's also missing.

As a workaround till it's fixed, if you've got a mobile device you can use the YouTube app on there to search and then 'cast' the chosen video to the V6 for playback.

https://support.google.com/youtube/answer/7640706?hl=en-GB&ref_topic=9257587
**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
Highlighted
  • 249
  • 2
  • 28
Superfast
1,358 Views
Message 3 of 28
Flag for a moderator

Re: No search box

Thanks Ben from VM

that’s what I’m doing until you guys come up with a problem fix

VM happy camper
0 Kudos
Reply
Highlighted
  • 249
  • 2
  • 28
Superfast
1,303 Views
Message 4 of 28
Flag for a moderator

Re: No search box


@BenMcr wrote:
Just had a look on mine and it's also missing.

As a workaround till it's fixed, if you've got a mobile device you can use the YouTube app on there to search and then 'cast' the chosen video to the V6 for playback.

https://support.google.com/youtube/answer/7640706?hl=en-GB&ref_topic=9257587

Now even “cast” doesn’t work from phone to V6

These issues all started since the TiVo V6 new update..... what’s going on VM ?????

VM happy camper
0 Kudos
Reply
Highlighted
  • 249
  • 2
  • 28
Superfast
1,292 Views
Message 5 of 28
Flag for a moderator

YouTube after Update

What’s happening after the new TiVo V6 Update?

*youtube Search box missing

*Cannot ‘cast’ from iPhone to V6 box

What have you done VM ???????

VM happy camper
0 Kudos
Reply
Highlighted
  • 5.55K
  • 394
  • 966
Hero
1,295 Views
Message 6 of 28
Flag for a moderator

Re: No search box

If you're signed into YouTube then once you find the video on your phone you'll find it on the V6 as well.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Highlighted
  • 20.24K
  • 2.09K
  • 3.92K
Very Insightful Person
Very Insightful Person
1,247 Views
Message 7 of 28
Flag for a moderator

Re: No search box


@gaz132 wrote:

Now even “cast” doesn’t work from phone to V6

These issues all started since the TiVo V6 new update..... what’s going on VM ?????


That's still working fine for me. What error do you get or not see?

**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
Highlighted
  • 5.55K
  • 394
  • 966
Hero
1,244 Views
Message 8 of 28
Flag for a moderator

Re: No search box

I used the search box today.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
1,232 Views
Message 9 of 28
Flag for a moderator

Re: No search box

Here's another one with a missing search box. It was there last time I used Youtube, but now it's gone.
I go into Youtube from the Home Menu and can see my history OK and can play video from there,but when I click on the search icon (top left) it goes to the search page but there is no onscreen keyboard. All you can see are 3 boxes - SPACE CLEAR SEARCH. There's no way to input any search details onscreen.
The search box is still there in Netflix and Vevo
Can I have my search box back please.

0 Kudos
Reply
Highlighted
  • 5.55K
  • 394
  • 966
Hero
1,227 Views
Message 10 of 28
Flag for a moderator

Re: No search box

What's your app version? Here's mine.

20190722_221908_30.jpg

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply