Menu
Reply
Highlighted
  • 15
  • 0
  • 1
Tuning in
37,897 Views
Message 1 of 32
Flag for a moderator

No picture but sound and menus

Hi

I've had a V6 box for a couple of months now with no problem.  About a week or so ago almost every time I turn the TV on I have a black screen.  The sound is there, and the virgin menus and guides work fine, just no video.

Obviously my wife thinks this is my fault as I work in IT!

Pressing the standby button on the front of the box then turning it straight back on fixes the problem.

I leave the V6 on all the time.  Only turning the TV off.

It's plugged straight into my 4k Sony TV to HDMI 1.

I'm assuming this is a firmware update issues as has been working fine.  I also see this problem, or a similar one has been around for a year or more looking at other threads.

Was this caused by a firmware update issue?  Is it being looked at?

Thanks

Highlighted
  • 15.83K
  • 1.79K
  • 3.68K
Very Insightful Person
Very Insightful Person
37,890 Views
Message 2 of 32
Flag for a moderator

Re: No picture but sound and menus

The new version of the firmware is being trialled already.

When it is officially released you will find out what fixes have been implemented.

Virgin BB TV Landline. Freeview/Freesat HD, Virgin Mobile, Tesco Mobile. Cable customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 17.56K
  • 1.87K
  • 4.18K
Very Insightful Person
Very Insightful Person
37,889 Views
Message 3 of 32
Flag for a moderator

Re: No picture but sound and menus

I have seen this issue once recently.

When this happens again, can you please check which Video Output Formats are shown in:

Home > Help & Settings > Settings > Video Output > Video Output Format

In my case, all output formats, except one, were showing as not supported. I had to reset to resolve the problem so it may not be the same as yours.

I can’t comment on whether you have had a firmware update recently as I’m not on a production level.

Can you confirm which level you are on?

Home > Help & Settings > System Info > System Info

documented as Software Version.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 17.56K
  • 1.87K
  • 4.18K
Very Insightful Person
Very Insightful Person
37,887 Views
Message 4 of 32
Flag for a moderator

Re: No picture but sound and menus

PS Have you checked if your TV has had a firmware upgrade recently?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 1.11K
  • 85
  • 237
Knows their stuff
37,872 Views
Message 5 of 32
Flag for a moderator

Re: No picture but sound and menus

There is a thread about this issue with Samsung TVs.. I had it too and the fix is to turn off auto tuning from the TV settings. One sec while I try to find the way to get to that.

change source to TV (this is important, must change source to TV), then in the tv settings menu go to Broadcasting, Autotuning and turn off Autotuning.

0 Kudos
Reply
Highlighted
  • 15
  • 0
  • 1
Tuning in
37,844 Views
Message 6 of 32
Flag for a moderator

Re: No picture but sound and menus

TV hasn’t had a software update, but one is due any day.

Video output is set to 2160p

I’ve seen somewhere else about enabling 2160p pass through too, but that didn’t help.

V6 software is 20.5.8.1a.RC4-VMB-11-C68

 

 

0 Kudos
Reply
Highlighted
  • 17.56K
  • 1.87K
  • 4.18K
Very Insightful Person
Very Insightful Person
37,842 Views
Message 7 of 32
Flag for a moderator

Re: No picture but sound and menus

Thanks. I can confirm you are on one of the current, production firmware versions of V6, not an updated version which is currently in limited pilot.

If the Video Output Format remains at 2160P when you see your issue, it is not the same issue as I saw. During my issue, the only format set was 576P, all other settings were set as unsupported and hence unselectable.

I normally have mine set as 2160P and 2160P passthru.

You are aware that your (and my) setting of 2160P forces V6 to do all the upscaling? Many advocate it is better to allow your TV to do the upscaling. I do not believe that your issue is to do with Video Output Settings, rather a handshake issue between your TV and V6.

It will be interesting to see if the behaviour changes when your TV gets new firmware.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 1.11K
  • 85
  • 237
Knows their stuff
37,838 Views
Message 8 of 32
Flag for a moderator

Re: No picture but sound and menus

Oops misread you have Sony.. sorry - since the issue is exactly what Samsung TVs have, I wrongly assumed it was a Samsung TV.

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 2
Tuning in
36,823 Views
Message 9 of 32
Flag for a moderator

Re: No picture but sound and menus

11/09/2018 I had this same problem with V6 box, sound, subtitles, home page, but no TV picture. Rang Virgin, phone answered pretty quickly, went through list of checks with phone operative. (I had already turned box off and then on again). He checked from his end and said all should be fine problem must be with HDMI cable, he'd send new one. I couldn't accept this so went to my TiVo box  took V6 HDMI cable connected it, TiVo fine. HDMI not the problem. Phone operative arranged for engineer to call today 12/09/2018. Meanwhile I googled this fault and found member of Virgin Community had same problem, said he had pressed front button on box then switched on again and picture came back. I pressed button on front of box instead of using remote and hey presto, just like magic, all working perfectly again. Thanks t2southi, I have cancelled engineer visit. Problem solved.

Highlighted
  • 12
  • 0
  • 4
On our wavelength
35,274 Views
Message 10 of 32
Flag for a moderator

Re: No picture but sound and menus

I had this problem today don't know if it relevant  have a Samsung TV

V6 been working fine for sometime no problem

Not sure which fixed it as I was on phone to Virgin whether they sent a signal but I switched the TV off at the mains and on again at this time and it was fixed.

0 Kudos
Reply