Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
216 Views
Message 1 of 4
Flag for a moderator

No broadband l

Since yesterday morning my hub's base light has been flashing green. My Tivo is not working either. 

Not great for working from home and entertaining a toddler. 

I have rebooted everything several times. Reset the hub. Rechecked all the connections are on property. Checked whether any outages in the areas but website says all OK. Ran the diagnostic checks which originally said network issues but now crashes at every opportunity so have not been able to request an engineer visit online.

I have tried to log into the router but again keeps crashing. I did look at it for long enough to see that on Internet it says access denied. I haven't been able to get to the error logs. 

I have been waiting for a reply in the webchat for around 18hours. A reply in text for around 12hrs and of course no one answers the phone. 

Can someone please help? Any thoughts on anything else I can try? I work for the NHS and I really could be doing with being able to work. 

0 Kudos
Reply
Highlighted
  • 25
  • 3
  • 4
On our wavelength
197 Views
Message 2 of 4
Flag for a moderator

Re: No broadband l

Regarding the lights on your hub is it just the bottom light that's flashing green or can you see any other lights as well like the wifi light or two arrows?

0 Kudos
Reply
Highlighted
  • 104
  • 10
  • 18
Forum Team (Retired)
Forum Team (Retired)
156 Views
Message 3 of 4
Flag for a moderator

Re: No broadband l

Hi, I'm sorry to hear you have experienced this fault, from what you are describing, it sounds to me like there is no signal going to your devices. So let's take it one step at a time:
1. Are the modem and the cable box both in the same room, connected to a splitter? If yes, take the cable out of the splitter and connect it to either device, I'd probably connect it to the cable box to see if the picture comes on. You might need a pair of pliers to take the connector off the splitter. If the picture comes on, the splitter is probably faulty. It's unlikely but it can happen.
2. If the box and the modem are in separate rooms, have a look outside at your plastic connection box on the front or side of your house. Does it look damaged or tampered with?
3. Have you done any gardening recently/driveway work? The drop cable comes from the street to the plastic box i mentioned earlier, sometimes people can damage it when doing garden work.
Please get back to me on here with your findings.
If you don't see anything unusual, you will have to book a tech visit. Please understand though, many of our call centres have been closed down due to the lock down, so getting through might take longer than usual but things are being done behind the scenes to fix it. Hope this helps, please stay safe!




- Although I am a Virgin Media service technician, the responses given on here are from my personal experience in the field and should be taken as such -
If I was able to help you please let others know by marking my answer as helpful. If you are happy with my answers please press Kudo 🙂
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
148 Views
Message 4 of 4
Flag for a moderator

Re: No broadband l

Hi. 

Thanks so much for your reply. I actually managed to get through on the phone yesterday morning and they had planned to send an engineer out this evening but the area manager called to say they could come the same evening and so they came out yesterday barely a few hours after managing to report it... Findings are... My builders managed to dig through the cable 😩 outside. Cable has been replaced and all is working now. Thanks a million. 

0 Kudos
Reply