Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
139 Views
Message 1 of 3
Flag for a moderator

No Sound on TV

Hi,

My TV has no sound at all on any channels, apps or catch up. We’ve reset the box twice (leaving it for 10 minutes each time), checked the HDMI ports, reset the WiFi with no results. We haven’t been able to watch TV for two days and I can’t think of anything else to try.

Any ideas on what I could do to solve the issue?

Tags (4)
0 Kudos
Reply
Highlighted
  • 3.79K
  • 605
  • 824
Community elder
129 Views
Message 2 of 3
Flag for a moderator

Re: No Sound on TV

Hi cl_89,

You say you've checked the HDMI ports.  Have you tried a different HDMI cable, and also different HDMI ports on your TV as well?

Earlier this year I had no sound at all on my V6 box. I tightened all the cables to no effect.  I then decided to spring clean as it was like spaghetti junction behind the TV.  I unplugged all cables from all equipment, TV's computers, Switch, V6, router.  When I plugged everything back in the sound was working on my V6 and I've had no issues since then.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
120 Views
Message 3 of 3
Flag for a moderator

Re: No Sound on TV

The cables are new and we’ve tidied it up since we’ve just moved into this house. We’ve since found out BBC One is the only channel that has sound so definitely not the cables. Thank you though.

0 Kudos
Reply