Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
189 Views
Message 1 of 4
Flag for a moderator

No Catch-up, on demand, no Netflix and no youtube

Hi. I am a new customer and I received my hub and V6 box on Saturday. I set them up as per the instructions and I have really fast broadband speeds, which is great, and I the tv service works great as well. However I am having trouble accessing certain things on the V6 box. I have no catch-up services, no on demand services, I can't get on to Netflix and there appears to be no apps on my V6 box. I have a wired connection to the hub and I have also reset the hub and the V6 box and it still says the same. Anybody got any ideas?

 

Thanks.

0 Kudos
Reply
Highlighted
  • 126
  • 33
  • 34
Forum Team (Retired)
Forum Team (Retired)
184 Views
Message 2 of 4
Flag for a moderator

Re: No Catch-up, on demand, no Netflix and no youtube

Hi

If you PM me ill run through a few checks for you

THanks

Craig

If I've helped in any way, please give me Kudos and mark my response as a helpful answer!

Fancy £50 off your bill? Ask me how and you might just get it!

I am a serving Field Technician at Virgin however all responses on here are based on my experiences in the field alone and my own equipment at home and should be taken as such

Why not try our Text Messaging Service?

It’s a great way to get help with your Virgin Media services - and it's free!

Just send your query to 07533 051 809 and we’ll text you back.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 607
  • 37
  • 94
Rising star
164 Views
Message 3 of 4
Flag for a moderator

Re: No Catch-up, on demand, no Netflix and no youtube

Sounds like a problem with the ethernet connection.

You could perform some diagnostics from the V6 box for the network connection.
 
From the Help & Settings -> Settings -> Network -> View Network Status menu.
If connected by ethernet you should see something like this...
 
EthernetBlur.jpg
 
Important things here are that Link status shows connected and you have entries in the other fields (in your case probably starting 192.168). Please post them here.
If that's OK it indicates that the V6 is connected to your hub ok.

There are some other tests you can do but first, which ethernet port do you have the cable connected to in the hub?

Stay Safe.

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
139 Views
Message 4 of 4
Flag for a moderator

Re: No Catch-up, on demand, no Netflix and no youtube

I've gone wireless with the connection now. Still appears to be the same. It does say that it fails the port configuration test though. Does that matter?

0 Kudos
Reply