Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
296 Views
Message 1 of 4
Flag for a moderator

New media box but now it flickers black on 2160p and LG55 inch TV

We had to have the old TiVo box replaced because of signal break up on recordings. But now with the new V6 box connected to our fairly new LG 55 inch tv and set to 2160p we still get black flickering every few minutes or so on any channel, I’ve gone though the settings for video output and set it to 2160p, any help would be appreciated.

0 Kudos
Reply
Highlighted
  • 2.58K
  • 391
  • 529
Trouble shooter
293 Views
Message 2 of 4
Flag for a moderator

Re: New media box but now it flickers black on 2160p and LG55 inch TV

Hi Helen,

Did you try using the auto detect in the settings?  You can also gtry the Test Formats and follow the on screen instructions.

Mines set at 2160p, 2160p 24/25/30fps (pass through) and 1080p

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 127
  • 1
  • 4
On our wavelength
285 Views
Message 3 of 4
Flag for a moderator

Re: New media box but now it flickers black on 2160p and LG55 inch TV

I have mine set to 2160p, 2160p 24/25/30fps (pass through) and 1080p as well and have no problems

0 Kudos
Reply
Highlighted
  • 4.06K
  • 280
  • 704
Community elder
219 Views
Message 4 of 4
Flag for a moderator

Re: New media box but now it flickers black on 2160p and LG55 inch TV

If you mean the issue where the screen blanks out for a second or two - then that is usually a setting needs fixing on the tv.  It is mainly LGs that have this issue and on Sky as well as VM.

Once you find the right tv settings it should be good - but you'll need an LG user to help.


@helenreynolds62 wrote:

We had to have the old TiVo box replaced because of signal break up on recordings. But now with the new V6 box connected to our fairly new LG 55 inch tv and set to 2160p we still get black flickering every few minutes or so on any channel, I’ve gone though the settings for video output and set it to 2160p, any help would be appreciated.


 

==================================
VIVID 500 (500/35mb) in Area 31