Menu
Reply
AndyB11
  • 3
  • 0
  • 0
Joining in
1,541 Views
Message 1 of 6
Flag for a moderator

New V6 box problem

Have just installed a new V6 box replacing a TiVo.

I am unable to access the following; Catch Up, On Demand, Search and Discover, Apps and Games, and Help

Any advice, or do I need to contact VM direct

0 Kudos
Reply
jbrennand
  • 22.33K
  • 2.4K
  • 3.98K
Very Insightful Person
Very Insightful Person
1,532 Views
Message 2 of 6
Flag for a moderator

Re: New V6 box problem

How have you connected the V6 to the Hub?

If wifi try it on ethernet cable which is the best way to do it.  Look in home>help>settings>network>connection and see what it is reporting on the connection quality.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
AndyB11
  • 3
  • 0
  • 0
Joining in
1,473 Views
Message 3 of 6
Flag for a moderator

Re: New V6 box problem

V6 is connected via Ethernet.

Connection quality appears to be good

0 Kudos
Reply
jbrennand
  • 22.33K
  • 2.4K
  • 3.98K
Very Insightful Person
Very Insightful Person
1,455 Views
Message 4 of 6
Flag for a moderator

Re: New V6 box problem

Switch it off and unplug it for 10' and diconnect the ethernet cable - I would replace ir with a new Cat6e one just to be sure the old one isnt flakey. Then put the ethernet back into the V6 and start it up again - it should remake the network connection.

If it still doesn't work - I would take out the ethernet and try connecting it by wifi - in case there is some problem with the V6 ethernet port. It should then work (assuming wifi connection is good - look in the settings).

Can you confirm that the port on the Hub you are connecting too is ok and connecting to the Net by testing with a laptop/computer plugged into it with ethernet cable.

If none of that works I would call it in as a fault.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
brianpet
  • 1
  • 0
  • 0
Just joined
1,451 Views
Message 5 of 6
Flag for a moderator

Re: New V6 box problem

I am having the same issues .... I am using wi-fi as the box is too far from the router .... network reports good wifi signal. I have called VM and they could not fix it on line so I have an engineer coming on Thursday.

 

0 Kudos
Reply
AndyB11
  • 3
  • 0
  • 0
Joining in
1,433 Views
Message 6 of 6
Flag for a moderator

Re: New V6 box problem

Thanks for all your help and suggestions,

Finally got hold of an actual person on VM helpline, and he was very helpful and has resolved the issue(s)

Firstly, my new contract with V6 had not been activated properly, and secondly, the V6 box I had delivered was not on the VM system.

After these two issues were solved, I now have a fully functioning V6 box!

0 Kudos
Reply