Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
312 Views
Message 1 of 4
Flag for a moderator

New V6 box - now S102 error

I have just had a new v6 box installed and the engineer left when he was confident the box had updated far enough that there would not be a problem.

unfortunately I receive the s102 error - unable to acquire channel info.  It essentially gets stuck 33% through loading the information before anting to the error screen.

Is it possible for this to be resolved without another engineer visit?

thanks

mark

0 Kudos
Reply
Highlighted
  • 12.91K
  • 1.33K
  • 2.15K
Alessandro Volta
305 Views
Message 2 of 4
Flag for a moderator

Re: New V6 box - now S102 error

You will need to call it in and see if they can fix it remotely - or send a technician.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 2.52K
  • 141
  • 264
Forum Team
Forum Team
267 Views
Message 3 of 4
Flag for a moderator

Re: New V6 box - now S102 error

Hi Mnruddell,

 

Thank you for reaching out to us, I am sorry to hear you are having issues with your V6.

 

Did you managed to get this resolve?

 

Kind regards

 

Paul.

 

 

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
257 Views
Message 4 of 4
Flag for a moderator

Re: New V6 box - now S102 error

Thank you, I did.

After leaving the box on over night and through the next day it resolved itself.

Regards

Mark

0 Kudos
Reply