Menu
Reply
tildenthe5th
  • 5
  • 0
  • 0
Tuning in
447 Views
Message 1 of 5
Flag for a moderator

New V6 box not streaming internet services

Hi, 

We recently had a new V6 box fitted last week.

When we try to watch tv via an app or catch-up, the screen is totally black and no service.

No error codes displayed.

Can anyone help?

 

 

 

 

Tags (3)
0 Kudos
Reply
japitts
  • 10.58K
  • 1.48K
  • 2.13K
Very Insightful Person
Very Insightful Person
443 Views
Message 2 of 5
Flag for a moderator

Re: New V6 box not streaming internet services

You've not said, but I presume live TV channels are ok?

Are you watching on a 4K/UHD TV?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
tildenthe5th
  • 5
  • 0
  • 0
Tuning in
423 Views
Message 3 of 5
Flag for a moderator

Re: New V6 box not streaming internet services

Yes sorry live channels are fine. Everything works on the other box I have.

The issue is non-live channels on the newly installed V6 box

0 Kudos
Reply
japitts
  • 10.58K
  • 1.48K
  • 2.13K
Very Insightful Person
Very Insightful Person
417 Views
Message 4 of 5
Flag for a moderator

Re: New V6 box not streaming internet services

When you say "newly installed", is this multiroom or a fault replacement?

The two obvious thoughts that follow from that - are possibly an activation issue, but I'd expect live channels to give an error message sooner or later - which you've not mentioned.

Or a problem with streaming. Can you try following Home > Help & Settings > Help > TV Care > (top of screen) > TV Speed test. See if this completes.

When you try to watch an OnDemand programme, do the lead-in adverts play, and then a blank screen? Or just blank screen from the off?

If you try loading the BBC iPlayer from the apps menu, does the banner load?

There may always be the option of swapping your 2 V6's around and see if the fault follows, but let's try these basics first.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Paulina_Z
  • 514
  • 16
  • 33
Forum Team
Forum Team
251 Views
Message 5 of 5
Flag for a moderator

Re: New V6 box not streaming internet services

Hi @tildenthe5th,

 

Welcome back to our Community. We really appreciate you posting again.

 

We're sorry to hear that you're experiencing an issue with one of your V6 boxes.

 

Can you keep us updated on your issue by letting us know if the tests and troubleshooting information provided by @japitts helped?

 

Can you tell us if a reboot of your TV box helped the situation at all?

 

Please keep us updated. We're more than happy to help. 

 

Thanks,

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply