Menu
Reply
DS1234
  • 13
  • 0
  • 0
Tuning in
373 Views
Message 1 of 4
Flag for a moderator

New V6 box no network??

Hi everyone,

Took delivery of a V6 box today, set up was straight forward and I like the look of the box.

However!

We have no On Demand, No apps/games (netflix youtube etc, no help function or search.  I've tried a number of reboots of both the router and the V6 to no avail and I have tried both wired and wireless connections from the router.

Any ideas?

Many thanks

0 Kudos
Reply
jbrennand
  • 22.33K
  • 2.4K
  • 3.98K
Very Insightful Person
Very Insightful Person
363 Views
Message 2 of 4
Flag for a moderator

Re: New V6 box no network??

Just checking.. is it all working fine on all (non-catchup) tv channels?

Just wondering whether it was "activated" properly - did it go through ok?

If so, switch off and unplug for 10 minutes, then plug the ethernet cable in and start it up. It should remake the connection. Then, what does it report in Home>help>settings>network>connection ?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
DS1234
  • 13
  • 0
  • 0
Tuning in
314 Views
Message 3 of 4
Flag for a moderator

Re: New V6 box no network??

Hi John,

Thanks for your reply.

I've reset like you've asked, however I cannot access >help from the menu, it comes up with AO1 error code.

Cheers

 

 

0 Kudos
Reply
DS1234
  • 13
  • 0
  • 0
Tuning in
292 Views
Message 4 of 4
Flag for a moderator

Re: New V6 box no network??

Update:

I've spoken with VM on the phone this morning who informed me theres a fault in my area, the likely fix date is over a week away.

An unfortunate coincidence....I'm not convinced to be honest.

 

0 Kudos
Reply