Menu
Reply
badhvaryu
  • 2
  • 0
  • 0
Joining in
204 Views
Message 1 of 3
Flag for a moderator

New V6 box giving error S102.

Good Afternoon Support Team,

I have connected my TV box to the wifi, and receive a S102 error message as the device says that it cannot find channels and is stuck at 33%.

It's 17:05pm now, can any one help before customer service close today?

Can anyone help to activate my box at the earliest?

Your help and support would be appreciated.

 

0 Kudos
Reply
japitts
  • 14.38K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
196 Views
Message 2 of 3
Flag for a moderator

Re: New V6 box giving error S102.

This is often related to box activations, if you are able to access your V6 menus you can try following Home > Help & Settings > Settings > Network > Connect to Virgin Media Services now.

If that fails, then as per https://www.virginmedia.com/help/virgin-tv-error-codes/s102 you will need to call VM to resolve this.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

badhvaryu
  • 2
  • 0
  • 0
Joining in
143 Views
Message 3 of 3
Flag for a moderator

Re: New V6 box giving error S102.

Hello Japitts,

My apologies for not coming back earlier.

Neither of this worked for us. They are saying there is possibility that new V6 box is faulty, really strange.

At last engineer is coming next week to sort this out for us.

0 Kudos
Reply