Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
249 Views
Message 1 of 3
Flag for a moderator

New V6 Box

We've had our new V6 box just over a week now and we think it's fantastic. I especially love the new coaxial connection, which no longer results in loss of signal due to gradual looseness of the previous connection. The box is extremely fast and responsive to remote control commands. 

 

 

My only issue is the noticeable drop in volume. Why has this happened? Surely an national update could rectify this.

0 Kudos
Reply
Highlighted
  • 3.25K
  • 135
  • 190
Forum Team
Forum Team
142 Views
Message 2 of 3
Flag for a moderator

Re: New V6 Box

Thank you for the post Allanj.

 

Glad to hear you're enjoying the new box, we're not aware that any changes have occurred with the volume as the remote connects to your TV's volume this isn't provided by the box itself. 

 

Thanks, Emily.

0 Kudos
Reply
Highlighted
  • 4.06K
  • 280
  • 704
Community elder
139 Views
Message 3 of 3
Flag for a moderator

Re: New V6 Box

Check the audio setting is correct in the Settings -> audio menu.

If you are listening via the tv speakers - set 'Dolby Digital to PCM'

 


@allanj wrote:

We've had our new V6 box just over a week now and we think it's fantastic. I especially love the new coaxial connection, which no longer results in loss of signal due to gradual looseness of the previous connection. The box is extremely fast and responsive to remote control commands. 

 

 

My only issue is the noticeable drop in volume. Why has this happened? Surely an national update could rectify this.


 

==================================
VIVID 500 (500/35mb) in Area 31
0 Kudos
Reply