Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
409 Views
Message 1 of 4
Flag for a moderator

New TIVO Stuck on Configuring Internet

Like many I see on the forum I connected the new TIVO supplied by Virgin Media after texting to start setup and getting the response that it was under way and go ahead and connect the box. On powering it up it proceeds all through the checklist but sticks for ever on configuring internet connection (last item in list). I tried switching off then on again about three times (30 minutes between each attempt) with no success. Phoned VM and the computerised voice said that my box was being configured. How long does it take? Frustrated like many!

0 Kudos
Reply
Highlighted
  • 13.06K
  • 1.35K
  • 2.17K
Alessandro Volta
397 Views
Message 2 of 4
Flag for a moderator

Re: New TIVO Stuck on Configuring Internet

Firstly - do you mean Tivo or V6? If a V6 how is it connecting to the Hub (wifi or ethernet cable)?

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
378 Views
Message 3 of 4
Flag for a moderator

Re: New TIVO Stuck on Configuring Internet

Hi, It is a TIVO not a V6 box and it should be connecting to WiFi

0 Kudos
Reply
Highlighted
  • 10.43K
  • 788
  • 2.24K
Very Insightful Person
Very Insightful Person
373 Views
Message 4 of 4
Flag for a moderator

Re: New TIVO Stuck on Configuring Internet


@escargot wrote:

Hi, It is a TIVO not a V6 box and it should be connecting to WiFi


The tivo doesn't have WiFi

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

0 Kudos
Reply