Menu
Reply
SpacePhoenix
  • 179
  • 13
  • 26
Superfast
524 Views
Message 1 of 10
Flag for a moderator

New Box with a S102 error

Getting a S102 error when the box when the box is trying to acquire channel info (it gets stuck at 33%) from a quick Google it looks like Virgin need to send a signal to the box. Will the webchat help be able to send the signal or is that something that can only be done by the phone help?

All cables secure in place, the box can see the router, it has a white "double arrow" icon/light on the front of the V6.

This V6 is supposed to be a replacement for an old V HD box (had the letter about swapping my old V HD for a V6)

0 Kudos
Reply
jbrennand
  • 20.65K
  • 2.2K
  • 3.65K
Very Insightful Person
Very Insightful Person
514 Views
Message 2 of 10
Flag for a moderator

Re: New Box with a S102 error

Did you call in and activate the new equipment?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
SpacePhoenix
  • 179
  • 13
  • 26
Superfast
510 Views
Message 3 of 10
Flag for a moderator

Re: New Box with a S102 error

The hub was upgraded to a Superhub 3 months ago. The new box is a replacement for an old V HD box. My other box (which was a V+) was replaced with a V6 at the same time as the Superhub upgrade. Nothing mentioned in the V6 manual about a manual activation

 

Currently trying a full reboot (both boxes and the superhub)

0 Kudos
Reply
jbrennand
  • 20.65K
  • 2.2K
  • 3.65K
Very Insightful Person
Very Insightful Person
505 Views
Message 4 of 10
Flag for a moderator

Re: New Box with a S102 error

ALL VM kit has to be "activated" by linking to your account or it just will never work. Instructions are usually in the package - have another look - if they missed them out try this...

1) The equipment activation number is... 0800 953 9500 - calling at 08.00 for best chance of getting through but people are getting through ok at other times - try now

2) Or, due to loss of support staff a text service has been set up - send details of your issue and include your account number to - 07533 051809 - responses are slower though

3) A VM person should respond on here when they pick it up - may take time

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
SpacePhoenix
  • 179
  • 13
  • 26
Superfast
500 Views
Message 5 of 10
Flag for a moderator

Re: New Box with a S102 error

"1) The equipment activation number is... 0800 953 9500 - calling at 08.00 for best chance of getting through but people are getting through ok at other times - try now"

 

Is that automated that number? Do i need anything to hand when calling that number eg account number, etc?

0 Kudos
Reply
newapollo
  • 4.8K
  • 779
  • 1.1K
Superstar
454 Views
Message 6 of 10
Flag for a moderator

Re: New Box with a S102 error

You should  have  serial numbers of both the old and the new boxes ready when calling 0800 953 9500 to activate your box. The line is manned by staff.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
SpacePhoenix
  • 179
  • 13
  • 26
Superfast
401 Views
Message 7 of 10
Flag for a moderator

Re: New Box with a S102 error

If I text them, including the account number and the serial numbers of the old and new boxes, would that be all the info they need, would they then be able to send the signal to the box?

 

Had a quick look at the manual both the one that came with the box and another online and both say that the boxes activate automatically when connected. No mention anywhere of needing to be manually activated.

Just checked to see if the existing V6 on my other TV connects OK, it does.

 

One strange thing on https://my.virginmedia.com/home/index in the My Package section it's showing no broadband yet both the existing V6 and the superhub 3 connect just fine

0 Kudos
Reply
turbine
  • 257
  • 4
  • 47
Superfast
388 Views
Message 8 of 10
Flag for a moderator

Re: New Box with a S102 error

I have that too, it looks like they have missed it out.
0 Kudos
Reply
LittleMick73
  • 4.8K
  • 498
  • 822
Superstar
386 Views
Message 9 of 10
Flag for a moderator

Re: New Box with a S102 error

Please follow the advice and ring the activation no have your account no area code and serial number of the box that needs activating.
0 Kudos
Reply
SpacePhoenix
  • 179
  • 13
  • 26
Superfast
364 Views
Message 10 of 10
Flag for a moderator

Re: New Box with a S102 error

All up and running now, called 0800 953 9500 choosing the one where they send the activation signal through to the box which could take up to an hour but thankfully came through quite quick. Virgin need to correct the manual for the V6 boxes to state that they need to be manually activated and include the steps needed