Menu
Reply
HomyD
  • 2
  • 0
  • 0
Joining in
245 Views
Message 1 of 4
Flag for a moderator

New Box, using first time won’t boot up...

Hi.  Unfortunately my V6 box does not want to do a software update and keeps on looping through the 1 of 3 steps to update.  

 

I have switched it on for first time and tried restarting it several times but still same problem.  Red light flashes with long intervals and blue light is Perkins you on.  

I have 3 other boxes in the house too with 2 TiVo and 2 V6...  Can you help?  Thanks, Homy

0 Kudos
Reply
LittleMick73
  • 4.94K
  • 513
  • 841
Superstar
220 Views
Message 2 of 4
Flag for a moderator

Re: New Box, using first time won’t boot up...

Hi is a new box that you have just setup.Regards Micky
0 Kudos
Reply
HomyD
  • 2
  • 0
  • 0
Joining in
216 Views
Message 3 of 4
Flag for a moderator

Re: New Box, using first time won’t boot up...

Yes it is.  But it was all set up by the engineer before leaving them.  Now with new TV in that room it does this.  There was no TV in there until now.  BR

0 Kudos
Reply
LittleMick73
  • 4.94K
  • 513
  • 841
Superstar
204 Views
Message 4 of 4
Flag for a moderator

Re: New Box, using first time won’t boot up...

Hi O dear did he leave before everything was working properly, it sounds like the equipment was not activated properly, you could try the activation number 0800 9539500 have your account number area code and serial numbers of your boxes to hand as I understand its an automated system, I wish you luck that it will work.Regards Micky