Menu
Reply
Neil131
  • 4
  • 0
  • 0
Joining in
257 Views
Message 1 of 8
Flag for a moderator

New Box With 7400 Code

Our new Tivo was installed today, technician said it would take about half an hour for our channels to show up on our Tivo, however its been over 5 hours now and barely any channels have come up and 7400 Code has been up the whole time. Tried to get support but nothing seems to be working 

Tags (1)
0 Kudos
Reply
japitts
  • 14.38K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
242 Views
Message 2 of 8
Flag for a moderator

Re: New Box With 7400 Code

Have you followed the advice on https://www.virginmedia.com/help/virgin-tv-error-codes/7400 

Unfortunately this error can't be resolved online. When you say a "new TiVo", two things..

1: Is this a new TiVo or a V6? If you're not sure, check here ?

2: Was this a replacement box, or a brand new install?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Neil131
  • 4
  • 0
  • 0
Joining in
236 Views
Message 3 of 8
Flag for a moderator

Re: New Box With 7400 Code

Hi, sorry this is a brand new V6 box, and yeah we're new customers. We were with BT previously. I've checked the error code and it just says that it hasn't been activated yet.

0 Kudos
Reply
japitts
  • 14.38K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
232 Views
Message 4 of 8
Flag for a moderator

Re: New Box With 7400 Code

The V6 requires 2 connections - the white coax carries your TV signals, but the box needs an internet connection via your VM Superhub. This can either be using stable WiFi or (ideally) an Ethernet cable. If you can access your TV menus, then follow Home > Help & Settings > Settings > Network, to check the status of your box's internet connection.

Which is yours using? The activation codes will need an internet connection in order to work, and if your box isn't connected....

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Neil131
  • 4
  • 0
  • 0
Joining in
227 Views
Message 5 of 8
Flag for a moderator

Re: New Box With 7400 Code

Hi japitts

The ethernet cable is currently plugged into the Tivo box, the status says its connected
0 Kudos
Reply
japitts
  • 14.38K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
208 Views
Message 6 of 8
Flag for a moderator

Re: New Box With 7400 Code

In which case, you can try following Home > Help & Settings > Help > TV Care > I'm missing some channels.

But if that fails and/or your 7400 error persists, that will be a call to VM C/S I'm afraid.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Neil131
  • 4
  • 0
  • 0
Joining in
204 Views
Message 7 of 8
Flag for a moderator

Re: New Box With 7400 Code

Thanks a lot, but the Help app on the TV isn't working. Looks like I'll have to call.
0 Kudos
Reply
LittleMick73
  • 5.21K
  • 536
  • 896
Superstar
201 Views
Message 8 of 8
Flag for a moderator

Re: New Box With 7400 Code

Hi the activation number is 0800 9539500 have your account number area code and serial number of the box to hand, you may have to wait until the morning as some numbers are closed at this time. Regards Micky
0 Kudos
Reply