Menu
Reply
Mrs_G1
  • 32
  • 0
  • 5
On our wavelength
1,199 Views
Message 1 of 8
Flag for a moderator

Network issue

Hi,

i have pixelation issues on various channels, animal planet is unwatchable today. Checking the service status it says nothing, but running a test on the box says you’re investigating a network issue (which is what happened last time we had this issue) 

Are there any updates on when the problem will be fixed? The network engineers last time we had this issue said to shout if it happened again so I’m shouting.

Thanks.

0 Kudos
Reply
japitts
  • 17.18K
  • 2.24K
  • 3.95K
Very Insightful Person
Very Insightful Person
1,189 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: Network issue

Pixellated pictures on live TV are often the sign of a signal fault. If you've rebooted your box once, then there's likely a fault somewhere, so this will need VM to intervene. You're likely to need either an engineer visit or a replacement box, depending on what VM's remote diagnostics turn up.

You've not mentioned whether Animal Planet is the SD or HD version - it won't alter the end advice but may help diagnostics.

First check the automated faults line for any existing issues in your area that could be the cause: 0800 5610061. If nothing's reported, assume VM don't know about your fault and ideally you'll need to call them.

150 from a VM phone, 0345 4541111 from any other phone - choose the options for "I have a fault with my TV service". Alternatively you can wait on here for staff to respond, which may take a day or so.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Paul_DN
  • 8.2K
  • 439
  • 848
Forum Team
Forum Team
1,088 Views
Message 3 of 8
Flag for a moderator
Helpful Answer

Re: Network issue

Hi Mrs_G1,

 

Thank you for reaching back out to us in our community, sorry to hear you are experiencing pixilation on some channels again, 

 

I have had a look our end and it does show a potential issue and I can also see that your equipment including your Hub hasn't been rebooted for a long time, the V6 over 2 weeks and the Router 96 Days, please unplug all equipment from the power socket and leave for 2 minutes at the same time check all your internal cables are hand tight?

 

 

Regards

 

Paul.

 

0 Kudos
Reply
Mrs_G1
  • 32
  • 0
  • 5
On our wavelength
1,011 Views
Message 4 of 8
Flag for a moderator

Re: Network issue

Hi,

Thanks very much, I’ll reboot in the morning so as not to drive my children insane without their internet! 🙂 

I have been checking the service status which says nothing is wrong unless I run a test and up pops the network issue investigation message. Last time we had problems it was a network issue which the network engineers told me to call about if it happened again. Just thought I’d check for an update on progress of the fixing the issue.

 

0 Kudos
Reply
japitts
  • 17.18K
  • 2.24K
  • 3.95K
Very Insightful Person
Very Insightful Person
1,009 Views
Message 5 of 8
Flag for a moderator

Re: Network issue


@Mrs_G1 wrote:

Thanks very much, I’ll reboot in the morning so as not to drive my children insane without their internet! 🙂 


Rebooting your TV box will not affect your internet connection. It's your homehub that provides the internet.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Hayley_S
  • 3.38K
  • 108
  • 225
Forum Team
Forum Team
1,007 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: Network issue

Hello @Mrs_G1.

 

I am sorry for the issues you have been having.

 

Please do keep us up to date with this tomorrow 🙂

 

Hope you have a nice night.

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Mrs_G1
  • 32
  • 0
  • 5
On our wavelength
974 Views
Message 7 of 8
Flag for a moderator

Re: Network issue

Good evening,

Both V6 and internet have been fully rebooted today, cables are nice and tight but channel 151 5Star (that I’m watching now) is still suffering from breaking up. I’ve no doubt it’s linked to the network issue that you’re currently investigating, that’s what it was last time we had problems.

I do think our router has a problem though as from time to time as it kicks us off the internet and the green light continually blinks at a fast rate. I usually wiggle the cables and it settles down again. Not sure if it’s in need of replacement or not.

0 Kudos
Reply
David_Bn
  • 7.07K
  • 306
  • 584
Forum Team
Forum Team
951 Views
Message 8 of 8
Flag for a moderator

Re: Network issue

Thanks for coming back to us Mrs_G1

 

I've attempted to run a flow on your TV services and have been advised of the following;

 

Our automated systems have identified a broadcast issue with your Virgin Media TV service which is impacting multiple customers in the area. Our engineering teams are aware of the issue and will look to resolve this as soon as possible.

 

Our team will seek to do all possible to have any broadcasting issues resolved as soon as they possibly can

 

Kindest regards,

 

David_Bn

0 Kudos
Reply