Menu
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
751 Views
Message 1 of 4
Flag for a moderator

Network Availability

So have had Network Availability C130 for 5 days now. Rang up and poor service and had to strong ask 4 times to ring me back as he was repeating himself.

HDMI cable swapped (not sure why but hey), all cables confirmed as in and long time to re-boot. Anyone have any suggestions? I've got an engineer coming but this is now a C133.

0 Kudos
Reply
Highlighted
  • 1.64K
  • 87
  • 155
Forum Team
Forum Team
718 Views
Message 2 of 4
Flag for a moderator

Re: Network Availability

Hi hampysteve18,

 

Sorry to hear that you're experiencing tv network issues and that you are keen to get this resolved.

 

Has the engineer visited you? How is the service since you last posted?

 

Thanks,

 

Lisa_CC

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
707 Views
Message 3 of 4
Flag for a moderator

Re: Network Availability

It's miraculously resolved itself so cancelled the engineer. Don't know why it stopped working or why it recovered. But the online help needs to be improved especially as I was having to pay for it. 

0 Kudos
Reply
Highlighted
  • 1.64K
  • 87
  • 155
Forum Team
Forum Team
702 Views
Message 4 of 4
Flag for a moderator

Re: Network Availability

Thanks for replying hampysteve18.

 

It may have been part of a wider TV outage we experienced over the weekend but this has been resolved.

 

Please let us know if you experience further issues and thank you for the feedback, we'll take this on board.

 

Warm Regards,

 

Lisa_CC

0 Kudos
Reply