Menu
Reply
  • 6
  • 0
  • 0
Dazman13
Tuning in
187 Views
Message 1 of 5
Flag for a moderator

Netflix

Hi we use our sons Netflix account on our v6 box but now we can’t even get the sign in page any ideas!

0 Kudos
Reply
  • 9.01K
  • 925
  • 1.4K
jbrennand
Alessandro Volta
175 Views
Message 2 of 5
Flag for a moderator

Re: Netflix

How is the V6 connected to your Hub?
Check in home>settings>network>connection status and see if it is still connected properly.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 6
  • 0
  • 0
Dazman13
Tuning in
168 Views
Message 3 of 5
Flag for a moderator

Re: Netflix

Direct network connection to the hub. If I press on the Netflix icon I get the Netflix splash screen then back to the app page. Checked the connection all ok

0 Kudos
Reply
  • 1.6K
  • 86
  • 161
Forum Team
Forum Team
140 Views
Message 4 of 5
Flag for a moderator

Re: Netflix

Hi there @Dazman13

 

Cheers for your post - sorry that you're having issues with your Netflix via your V6 box

 

When you advise you get the splash screen - what screen is this exactly? Do you get a chance you log in? Do you get the same issue when trying to access via the Apps menu as well as via the Netflix channel (204)

 

Have you tried rebooting your box?

 

You can try signing out of the Netflix account, then rebooting the box and then once has loaded back up this should reset the Netflix and you can sign back in:

 

  1. From the TiVo home screen, select Help & Settings.

  2. Select System Info.

  3. Select Netflix Account Information.

  4. Select Sign Out of Netflix Account.

Let us know how you get on. 

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 6
  • 0
  • 0
Dazman13
Tuning in
137 Views
Message 5 of 5
Flag for a moderator

Re: Netflix

Hi Katie

the splash screen is just the word Netflix, however I have retried the box over the weekend and it is now back working

0 Kudos
Reply