Menu
Reply
  • 9
  • 0
  • 0
Kpritchard
Joining in
164 Views
Message 1 of 2
Flag for a moderator

Netflix App issue

Am just summarising here some issues I've been having and discussing with VM support via private messages, in case anyone else has the same issue or has any further ideas.

Our Netflix app will not work - when we select it it stays on the Netflix logo page (red "Netflix" on black background) with a small red spinning circle at the bottom. We have been through multiple rounds of reboots, re-sets, reconnecting to the Virgin streaming services etc., but nothing has changed. Other streaming service apps work fine (e.g. Prime).

I've got a background in technology so after not getting very far with VM telephone support (Martin on this forum has, however,  been very helpful) I did some investigation of my own. I found that the same issue existed if I accessed Netflix via a web browser (Safari, Chrome and Firefox) and on the Netflix app on my phone.

If, however, I switched Wifi off on my phone and so connected my Phone's Netflix app to the Netflix server via my data plan and not the Virgin network, it worked fine. I then turned wifi off on my laptop, set my phone up as a hot spot and connected my laptop to the internet that way. Netflix then worked fine through a browser. This tells me it's a problem with my Hub 3.0 connecting to the Netflix servers.

I then verified this by connecting my laptop back to the wifi (and so Virgin network) and running each browser with it's console on - doing this I could clearly see connection request to the Netflix server being rejected. My technology background is all in App development so wasn't actually able to do too much interpretation of the error codes - but did send them to VM support.

One interesting test I did was to establish connection between Netflix on my laptop browser via my phone as a hot spot as above, start streaming a title and then switching back to direct wifi connectivity via the Virgin Hub. The title continued streaming fine ( it was a film and I left it streaming for over an hour), any new titles I tried to stream had the same connectivity problem. This might suggest that the issue is relating to establishing a session for steaming a title and once this has been established , further streaming and connection with the Netflix servers is OK.

It's been left with VM support that they are going to look at all the log data etc. I sent them and get back to me.

Anyone else recognise this type of problem ? Any networking specialists who can provide any ideas about this type of behaviour ?

Thanks

 

0 Kudos
Reply
  • 9
  • 0
  • 0
Kpritchard
Joining in
127 Views
Message 2 of 2
Flag for a moderator

Re: Netflix App issue

By way of update ....

was on the phone for over an hour to VM support last night and after much discussion they decided they needed to send me a new V6 box. I can suggested that it couldn’t be a V6 box issue as I was getting the same issue from any device 

A further call has resulted in me being told that my up address must be being blocked by Netflix and that I need to contact next flic to resolve a problem if a piece of virgin equipment talking to a Netflix server !!!!

 

0 Kudos
Reply