Menu
Reply
Highlighted
  • 9
  • 0
  • 1
Tuning in
398 Views
Message 1 of 4
Flag for a moderator

Netflix Access

System: V6 box with powerline ethernet connection to the superhub.

Two days ago, I could access Netflix, via the red button on channel 204.  My system is left on standby overnight and when I came to try Netflix the following day (again via channel 204 + red button) the Netflix splash screen showed for a few seconds, before reverting to the channel 204 'home' screen.

I've rebooted the V6 box and run the network diagnostics, rebooted the superhub and checked the ethernet connection of the V6 box to the superhub.  Still have the same result when trying to access Netflix.

I wondered if anyone has seen the same thing, or can offer advice about how this can be resolved?

TIA

Chris

 

 

0 Kudos
Reply
Highlighted
  • 3.86K
  • 394
  • 684
Community elder
371 Views
Message 2 of 4
Flag for a moderator

Re: Netflix Access

Hi have you tried to access it via home, then apps and games, then all apps, click on Netflix, presumably you subscribe to it.Regards Micky
0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 1
Tuning in
362 Views
Message 3 of 4
Flag for a moderator

Re: Netflix Access

Yes, tried that way to access - same result, just bounced back to where you started.

I can access Netflix via my smart TV and via broadband. It is just the V6 box that's acting up.

Chris

0 Kudos
Reply
Highlighted
  • 2.52K
  • 141
  • 264
Forum Team
Forum Team
335 Views
Message 4 of 4
Flag for a moderator

Re: Netflix Access

Hi Bolehill,

 

Thanks for reaching out to us in our community.

 

Sorry to hear that you are having problems accessing Netflix via your V6. 

 

I would like to invite you into a private chat so I can look further into this for you, I will send you an invite shortly, please click on the purple envelope to accept.

 

 

 

Kind regards

 

Paul.

0 Kudos
Reply