Menu
Reply
Sim161187
  • 6
  • 0
  • 0
Joining in
595 Views
Message 1 of 9
Flag for a moderator

N27 fault code

Hi , since sunday every time I start watching a on demand program, normally when it half way through it stops and  I get an error message. Saying internet cable unplugged code no N27, i have restarted the box. Checked all wires but still keep get the message, now I'm not sure what to do 

0 Kudos
Reply
japitts
  • 15.43K
  • 2.03K
  • 3.55K
Very Insightful Person
Very Insightful Person
585 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: N27 fault code

Do you have a TiVo or a V6? If you're not sure, check here 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Sim161187
  • 6
  • 0
  • 0
Joining in
579 Views
Message 3 of 9
Flag for a moderator

Re: N27 fault code

Hi it’s a TiVo box

0 Kudos
Reply
Sim161187
  • 6
  • 0
  • 0
Joining in
576 Views
Message 4 of 9
Flag for a moderator

Re: N27 fault code

Sorry it’s a v6 box

0 Kudos
Reply
Sim161187
  • 6
  • 0
  • 0
Joining in
557 Views
Message 5 of 9
Flag for a moderator

Re: N27 fault code

I’ve checked all cables. It was working fine before but now seems the Ethernet ports aren’t working WiFi is fine but can’t connect anything Ethernet wise!?!

0 Kudos
Reply
japitts
  • 15.43K
  • 2.03K
  • 3.55K
Very Insightful Person
Very Insightful Person
499 Views
Message 6 of 9
Flag for a moderator

Re: N27 fault code

Are you saying that if you unplug the Ethernet cable, that you're able to connect using WiFi?

Have you tried a different Ethernet cable?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Sim161187
  • 6
  • 0
  • 0
Joining in
491 Views
Message 7 of 9
Flag for a moderator

Re: N27 fault code

None of the Ethernet ports seem to be working on my hub4. I’ve tried numerous leads but no joy. I’ve managed to connect v6 box through WiFi now but Ethernet ports still a issue!

0 Kudos
Reply
japitts
  • 15.43K
  • 2.03K
  • 3.55K
Very Insightful Person
Very Insightful Person
487 Views
Message 8 of 9
Flag for a moderator

Re: N27 fault code

Is your hub in modem mode? If you're using your own router, then Ethernet port 1 is active to enable this connection, but the others are disabled.

It does sound like it's a hub issue in your case, rather than a V6 one. That's a start!

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Sim161187
  • 6
  • 0
  • 0
Joining in
454 Views
Message 9 of 9
Flag for a moderator

Re: N27 fault code

Hi how do I check if it’s in modem mode? None of the ports seem to work on my hub4 tried numerous leads on all ports! Tried calling VM but get no where! 

0 Kudos
Reply