Menu
Reply
Highlighted
  • 14
  • 0
  • 0
Joining in
358 Views
Message 1 of 5
Flag for a moderator

N27 Error

Hi,

our V6 box is coming up with a N27 error code & is saying that the Ethernet cable is unplugged. It isn’t, & this hasn’t been touched for years. Upon investigation the cable does seem loose.

 

can anyone advise on this issue please?

 

many thanks in advance.

0 Kudos
Reply
Highlighted
  • 15.68K
  • 1.64K
  • 2.67K
Very Insightful Person
Very Insightful Person
356 Views
Message 2 of 5
Flag for a moderator

Re: N27 Error

Loose in what way?
It could be the connector on the cable itself perhaps? - so try a new ethernet cable first - Cat5e or 6. See if that sorts it

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 14
  • 0
  • 0
Joining in
352 Views
Message 3 of 5
Flag for a moderator

Re: N27 Error

Thanks for your response. I’ve switched over the Ethernet cable from a box in another room, same problem. The cable just seems to have more ‘play’ when it’s plugged in than the Ethernet into our second box.

0 Kudos
Reply
Highlighted
  • 4.31K
  • 453
  • 755
Community elder
288 Views
Message 4 of 5
Flag for a moderator

Re: N27 Error

Hi I seems like a faulty ethernet port. Regards Micky
0 Kudos
Reply
Highlighted
  • 14
  • 0
  • 0
Joining in
278 Views
Message 5 of 5
Flag for a moderator

Re: N27 Error

That’s what I’d thought to be honest. Thanks Micky.

0 Kudos
Reply