Menu
Reply
Retepdrallub
  • 11
  • 0
  • 0
Joining in
2,144 Views
Message 1 of 7
Flag for a moderator

My5 app

If I play programmes in the My5 app a spinning wheel appears.  Sometimes it eventually starts the programme, other times it stays on screen indefinitely.  Any suggestions ?

0 Kudos
Reply
japitts
  • 18.21K
  • 2.36K
  • 4.17K
Very Insightful Person
Very Insightful Person
2,121 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: My5 app

Firstly, is it definitely a TiVo you have, or a V6? I'm not 100%, but I don't think the TiVo has the My5 app - check here if you're not sure

It also matters because the 2 boxes connect to the internet differently. Can you watch other OnDemand programmes ok? How about other streaming services such as iPlayer etc?

On the face of it, this sounds like an app-specific problem so a reboot is the obvious first thing. Home > Help & Settings > Clear or restart. Check your box's internet connection by using other OnDemand services first - find a programme in the backwards EPG and choose "OK" to "watch from CatchUp"

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Retepdrallub
  • 11
  • 0
  • 0
Joining in
2,084 Views
Message 3 of 7
Flag for a moderator

Re: My5 app

You're correct it is a v6 box. Internet runs at 110 Meg all the time.  Other streaming on netflix, iplayer work with no problems. Searched on Google but nobody else reports same problem.  If the app was on a tablet I  would uninstall then reinstall.  Not sure this is possible on Virgin.

0 Kudos
Reply
japitts
  • 18.21K
  • 2.36K
  • 4.17K
Very Insightful Person
Very Insightful Person
2,076 Views
Message 4 of 7
Flag for a moderator

Re: My5 app

I've moved your post to the V6 board.

I presume you're getting the speed test results from another device (laptop, tablet etc)? In other words, not the speed test via the V6 TV Care menus.

Uninstalling apps doesn't work on VM boxes, but if other streaming & OnDemand works ok then your V6's net connection is proven ok.

Have you tried rebooting your box via Home > Help & Settings > Clear or restart?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Retepdrallub
  • 11
  • 0
  • 0
Joining in
2,017 Views
Message 5 of 7
Flag for a moderator

Re: My5 app

I reset the box as you suggested and it seems to have worked.  Thanks for your help !

Does the box need re-setting at intervals ? (say monthly)

Peter

0 Kudos
Reply
japitts
  • 18.21K
  • 2.36K
  • 4.17K
Very Insightful Person
Very Insightful Person
2,004 Views
Message 6 of 7
Flag for a moderator

Re: My5 app

It's one of the first things to try with certain issues...

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Steven_L
  • 8.79K
  • 530
  • 891
Forum Team
Forum Team
1,954 Views
Message 7 of 7
Flag for a moderator

Re: My5 app

Thanks for coming back to us @Retepdrallub.

 

I'm glad that you have been able to get this sorted with the great advice from @japitts.

 

Please do let us know if you have any further issues. 

 

Regards,

Steven_L

0 Kudos
Reply