Menu
Reply
Jueianmike
  • 4
  • 0
  • 0
Settling in
542 Views
Message 1 of 7
Flag for a moderator

My shows and recordings

Says unexpected problem 

code 

C501

only thing unexpected is we’ve only had it a week !!!!

 

0 Kudos
Reply
ozsat
  • 4.31K
  • 307
  • 777
Community elder
537 Views
Message 2 of 7
Flag for a moderator

Re: My shows and recordings

Is your Internet working fine and the V6 is still connected to the hub?
==================================
VIVID 600 (690/44mb) in Area 31
0 Kudos
Reply
Jueianmike
  • 4
  • 0
  • 0
Settling in
532 Views
Message 3 of 7
Flag for a moderator

Re: My shows and recordings

The v6 is connected by WiFi 

ive reset the router 

my box is not connected to to the internet but all other devices are 

0 Kudos
Reply
ozsat
  • 4.31K
  • 307
  • 777
Community elder
524 Views
Message 4 of 7
Flag for a moderator
Helpful Answer

Re: My shows and recordings

If you go to the Network settings option on the V6 and perform a connection - what messages do you see?

==================================
VIVID 600 (690/44mb) in Area 31
0 Kudos
Reply
Jueianmike
  • 4
  • 0
  • 0
Settling in
521 Views
Message 5 of 7
Flag for a moderator

Re: My shows and recordings

It says 25% poor  signal strength 

0 Kudos
Reply
Jueianmike
  • 4
  • 0
  • 0
Settling in
512 Views
Message 6 of 7
Flag for a moderator

Re: My shows and recordings

If this v6 box isn’t a refurbished model I’ll eat hay with a donkey !!!

all we did was change account holders and has to send our original equipment back

the old box didn’t hum like this one does 

!!!!!

0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 545
Forum Team
Forum Team
321 Views
Message 7 of 7
Flag for a moderator

Re: My shows and recordings

Hi Jueianmike, 

Sorry to hear you're having some issues with the V6 box, this isn't good. 

Has the box been placed else where to cause the noise? It's not in a confined space? 

Are you able to connect the V6 via Ethernet? 

If it's still an issue please text the team on 
+44753 305 1809 and we can look at getting it replaced. 

Thanks. 

Emma_C - Forum Team
0 Kudos
Reply